Page 68 of 68 FirstFirst ... 18 58 66 67 68
Results 671 to 671 of 671
  1. #671
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    1

    Late joining the party! Asus Directcu II R9 280X artifacts even in 2020

    As the old saying goes... Hindsight is 2020 which ironically the year is also 2020, and due to my own personal ignorance of this issue, I had no idea I would be buying a GPU with so many issues. Primarily artifacts, both in game and on the desktop.

    I have went in via DOS and with Linux Lime and there is no issues with the basic or default GPU drivers that gets assigned to this card. So that kinda tells me it's a driver issue to a point.

    While this is now a several year old card and the obvious answer is to NEVER buy one of these, I was the lucky contestant who bought two of them on Ebay for a reasonable price, however, I did not realize that there was a known issue until it was too late, and it is what it is so I'm not going to cry over spilled milk. I had an Asus Direct CU 6900 series card one of the ones that is 3 card's thick, and honestly, the only reason I purchased these cards was due to age and I was having issues with the old 6900 card "seeing" display output ports. Again the old GPU served me 7 years so I can't complain other than the eventual display out problem, the card was rock solid for years.

    And I admit I have an old Asus Cross-hair V that I am just trying to squeeze a year or two more of use out of and had hoped to just replace the GPU with a set of R9 280X cards in crossfire and in theory upgrade substantially from what I had been using the past 7 or so years, and if it did not have the artifact issues, and tearing and shading issues in games it would have been a decent price paid for what I intended to use it for.

    Along with the artifacts showing up on the displays, it randomly picks 1 of 3 displays and there's just this checkerboard looking spot, sometimes it's on 2/3 monitors, sometimes just one, every so often that even disappears, but along with this artifact issue, one of the screens if not two of the three starts this crazy jittering and or jumping like someone is shaking the monitor but obviously no one is.

    After browsing through over 60 pages, I see folks suggest various things, but what I do not see is a "FIX" I see folks say use the Overclock tool and change this and that, but they never or at least I have not seen a clear list of values to use.

    I'm not a total newbie so, I do not mind and have tried my hand at fixing it myself using various values, and NONE thus far have stopped the issues, or even on of several issues for that matter.

    So I assume the real "FIX" is to toss both of these into the trash? Or maybe use them for Linux based systems and do not upgrade the drivers?

Page 68 of 68 FirstFirst ... 18 58 66 67 68

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •