Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    6

    G46VW: Known Issues, Anybody?

    Hello all,

    First post here. I'm writing this to find out from you guys if there are any known problems with a specific model: the G46VW.

    I purchased a G46VW back in October (2013), brand spankin' new, and have been absolutely in love with this little beast. First thing I did was benchmark it and see what all I could do with it, especially since this laptop is my first real gaming rig (I just retired an ancient Sony Vaio VGN-CR510E). I quickly upgraded to Windows 8.1 as soon as it was available in the Store, and then did all my little system tweaks and program installations. I must say that I do not like the integrated battery feature, simply because I like the option to remove and/or replace one if I ever need to do it. As for the design and build of the machine, however, I almost want to use it to pummel my neighbors.

    Does anyone else who has this model have any issues or problems? I'm looking for feedback because I'm hard up in a clinch with no knife to cut the seizing.

    This beauty has worked splendidly for the most part. About a week after having it, however, I began to suffer from the first of many irritating problems. I'm beginning to honestly wonder if I've picked up a lemon. Feel free to read my rather long and aggravated list of issues, but if not:

    TL;DR: This thing is having a lot of problems and I'm a little bit concerned. Can anyone sympathize? Any of you guys had these issues (namely number 5) and were able to permanently repair or at least find the problem?


    1. (SOLVED) The blasted thing would never complete Windows Updates. It would get to about 35% in performing the updates, and then would give me an error and reboot several times before finally getting me back to my desktop. I figured this was just a simple bug and nothing more, and I may have been right on that. I simply reinstalled Windows, upgraded again and reconfigured everything and whatnot and nipped that issue in the bud.

    2. (SOLVED) The headphone jack refused to play audio, and used the onboard speakers instead. I noticed this during gameplay of Far Cry 3: Blood Dragon. I had removed the headphones to take care of something else, came back and plugged them in and they refused to work. The mixer showed that they were plugged in, but they refused to work even after rebooting. I ended up uninstalling all audio drivers and rolling back to older versions. This fixed the problem and I haven't had it since.

    3. (SOLVED?) I was once caught randomly in a very strange boot loop. At one point, the machine simply hard rebooted, during a time in which system resources were more than ample. When the machine tried to boot again, it instead went straight to the BIOS. This is where it gets interesting: on any key-press, it would reboot again and come right back to the BIOS. I could not get around this issue without flashing the BIOS from a USB, and after several attempts, the problem subsided and the system returned to normalcy.

    4. (UNSOLVED -- IN PROGRESS VIA RMA) Finally, the worst issue yet to come. I was playing a game of BioShock Infinite via the GTX card the other night and everything was running smoothly. Then, the machine shut down without so much as a warning. I checked to see if it was still plugged in, and sure enough it was. I hit the power button and NOTHING. I unplugged the laptop, removed the adapter from the power supply, and waited a few minutes. I plugged it back in, and the orange LED charging indicator lit up. I powered up the machine and it seemed to work fine, not even a Windows shutdown error popped up. I messed around on Reddit for awhile and then decided to play BioShock again. About five minutes in, the laptop died again. This time I figured it was probably overheating. I repeated the process of unplugging it and leaving it alone, booted it up for a second time, and ran some benchmarks to check the temperature and fan speeds, and everything checked out fine. Booted up the game once more, and continued to monitor all core temperatures. They remained in the norm.

    I checked the battery level and noticed that it was at 85%, which I thought was odd since it had been on the charger for about an hour and a half. The laptop shut down hard once more, and by this time I was completely perplexed. This time, however, there was no saving grace. The device will not power up under any circumstances. The LED indicator does not even flash when plugging the device into the AC adapter. I have checked the AC adapter with a voltmeter but am unsure how to check for continuity with the laptop's power jack itself. I have requested an RMA from Asus and am currently in the process of having it repaired.


    Has anyone else suffered from this many issues with this specific model? And before I'm accused of being a noob, I assure you I am not. I have built and repaired many a computer so I am welcome to suggestions and supportive criticism.
    Last edited by andros; 11-27-2013 at 10:33 AM. Reason: formatting

  2. #2
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,108

    Search this forum for *G46* You should find the Good Bad and the Ugly LOL
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  3. #3
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    3

    I just posted a thread about it lol, i ts the second time my computer completely shuts down, no charging power light or nothing. First time this happened to my computer it started up again after 2 days .. but this time its been a week and nothing

    other than I love everything about the laptop!

  4. #4
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    6

    Update Jan 20, 2014: I apologize for not updating the status of my machine after it was sent back from repairs at an Asus Service Center. The process took maybe a week at most, including shipping to and from the Service Center.

    I read the included printed log of repairs and it showed that they diagnosed the power jack and found it to be faulty. Then I read that the motherboard itself had been replaced, which intrigued me greatly. It seems that everything else was left intact, including my hard drive which was completely untouched, as I'd locked down my bootloader and encrypted everything.

    It booted right up with no problems, and everything has been working perfectly fine since, save my audio problem (issue number 2 in OP), which has resurfaced only within the last 48 hours. I'm assuming this to be a driver issue, because I refuse to believe that these motherboards are bad builds. I will persistently try to solve this issue, and will (eventually) update with my results.

    TLDR; Laptop came back, everything (for the most part) is peachy-keen. This little ******* is perfect for a gamer like me.

  5. #5
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    6

    Update Jan 23, 2014: The audio problem is extremely temperamental. Occasionally, headphone output will refuse to work. Windows shows a notification that an audio device has been plugged in, and the volume automatically changes to my last-used headphone setting, but no output occurs whatsoever.

    Typically, a reboot fixes this problem, but sometimes it will persist even after a reboot. This must be a driver issue, as I've never experienced this issue while booted into Linux.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •