Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2013

    Crosshair V Formula-Z BIOS 1901

    Crosshair V Formula-Z BIOS 1901
    Improve system stability.

    File Size
    3,3 MBytesupdate 2014.01.24

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011

    Thank you very much for the heads up.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    New ROGer Array
    Join Date
    Aug 2013

    I just tried to update to this version, and unfortunately I cannot say it is working as it should. My case may be isolated (and I really hope it is).

    I executed the BIOS updated without problems, the PC restarted, and I went to the BIOS configs, set it up as I had the previous one (1801), pressed F10 to Save and Reset, pressed enter to confirm the command and then the BIOS screen froze. The 7-segment digit display stated code "0d" which, according to the manual, stands for: "Reserved for future AMI SEC error codes".

    If I tried to load the default settings (f5) and then save and exit, it would freeze the same way.

    In order to solve it, I tried to downgrade the BIOS using the EZ Flash on the BIOS, it did not allow me to stating that 1801 was outdated, then I used the USB Bios Flashback utility, saved the 1801 as C5FZ.CAP, copied it on a pen-drive, inserted it on the USB BIOS Flashback Port, and pressed the ROG Connect button.

    System is back to 1801, working without problems.
    Waiting for an official feedback from ASUS about the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts