Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    6

    Windows 11 Failed

    my pc specs are
    ASUS ROG MAXIMUS XI HERO (WI-FI) (Socket LGA1151
    64gig ram 3200MHZ
    2 nvme in raid 0 has OS windows 10
    asus rtx 2080TI

    i updated the bios and i also changed the settings needed in the bios following the asus guide. i downloaded windows 11 and started to install my computer restarted and was installing at 48% it stops and freezes i have tried everything and couldn't figure out why

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Intel NUC laptop LAPQC71D
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorAMD 5800X
    Memory (part number)32GB G.Skill Ripjaws V 3600
    Graphics Card #1ROG Strix RTX3090Ti
    Sound CardSound Blaster Z
    MonitorAORUS FV43U
    Storage #1Samsung 970 Pro 512GB
    CPU CoolerCustom loop
    CaseBeQuiet Dark Base Pro 900 V2
    Power SupplyCorsair HX1000
    Keyboard ROG Strix Flare II Animate
    Mouse ROG Chakram X
    Headset Steelseries Arctis Pro Wireless
    Mouse Pad ROG Scabbard
    Headset/Speakers Logitech z906 5.1
    Network RouterpfSense/OPNsense
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    436
    Posts
    8,540

    Could be the RAID configuration? Do you have a spare drive to test without breaking your RAID?
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by xeromist View Post
    Could be the RAID configuration? Do you have a spare drive to test without breaking your RAID?
    how would i go about testing it?

  4. #4
    ROG Guru: Green Belt Array
    Join Date
    Feb 2019
    Reputation
    129
    Posts
    712

    Remove the raid drives from the system. Plug in spare non raid drive and see if it installs on that.
    Do you otherwise meet all the requirement of win 11 with a MS account?
    I use raid as storage devices for large media files but the latency kills the low que depth speeds horrendously and actually makes an OS run slower. When you think about it almost all of the OS files are small dll files 4kb. Raid0 kills that. Looks impressive for sequential reads of large files but kills the Q1 4K performance in a bad way.

    Heres an example for you. All optane drives. One is a 905P that I run my OS on and the other is a pair of optane M.2 drives in raid 0 that I have games loaded on. I have other SATA raid arrays for media storage but thats another story. Samsung drives M2 drives arent very good in Q1 4K to start with and putting them in raid is horrendously slow in Q14k, thats the last example just one all by itself non raid is less than half of the Intel drives in raid and not even close to a single Optane.

    905 P all by itself
    Click image for larger version. 

Name:	905p.png 
Views:	27 
Size:	31.5 KB 
ID:	90978

    M.2 Optane drives in VROC raid 0 (this is more comparable to the 905 by itself in Q1 4K)
    Click image for larger version. 

Name:	VROC raid 0.png 
Views:	27 
Size:	32.2 KB 
ID:	90981

    Now the single Samsung 970 evo plus.
    Click image for larger version. 

Name:	samsung 970 EVO plus.png 
Views:	27 
Size:	30.3 KB 
ID:	90980

    Sure the big numbers in sequential reads look cool but in the end they don't do you any performance favors unless you just copy 1GB files from drive to drive all day. The snappiness of the OS is dependent on the Q1 4K. I put a pair of Samsung 960 pros in raid Zero and dont have a screen shot of that but it was pitiful in Q1 4K, like 20 MB/S although the sequential was up there pretty high.

    If trhe single drive doesnt work out then you should be able to remove that and just plug your raid drives back where they were and be back in business just as it was.
    Last edited by BigJohnny; 12-12-2021 at 04:05 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •