Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    5

    boot G55 from dvd without messing with bios?

    how can i boot G55 from dvd without messing with bios?
    on my pc i hit f8 and boot device option poping up during start but still didn't suceed at g55 !
    don't want to use bios

  2. #2
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    121
    Posts
    2,249

    It's easier if you are running Win7 and a lot tougher to catch with Win8 on a cold boot (try it on a Win8 reboot if possible?), but tap the 'ESC' key a couple times (be sure to stop tapping or you'll bypass the boot menu) when you power on the notebook and see the ROG logo to wait for the boot menu to appear.

  3. #3
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    5

    yes ty ESC is the Key, but i got another question,
    when boot menu appear i choose boot manage but nothing hapening and win8 poping up !
    there is no cd-drive option to choose.

  4. #4
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    Try delete or F12. Those are the other common ones. If you get into the BIOS, just go over the boot menu and select one. If your DVD isn't bootable, it might not appear, I don't know.
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  5. #5
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    121
    Posts
    2,249

    Quote Originally Posted by purewise2 View Post
    yes ty ESC is the Key, but i got another question,
    when boot menu appear i choose boot manage but nothing hapening and win8 poping up !
    there is no cd-drive option to choose.
    Sounds like you saw the boot menu with the 'ESC' key, but you probably need to change some bios settings first before you can see more options to boot from CD/DVD.
    Windows Boot Manager on your hard drive is just a fancy name for Windows 8 in this case, so if you selected it, that's normal that Win8 boots up.

    Anyway, if you can get into the bios, be sure to enable the 'Launch CSM' setting under the 'boot' menu to be able to boot to CD/DVD the next time you try the 'ESC' key.
    If you don't care about the 'Secure Boot' setting found under the 'security' bios menu, disable it too although I'm not sure if it's realy necessary.
    I usually disable both to boot to CD/DVD though.
    Save your bios settings and you should see more options the next time you try to boot to CD/DVD (insert the bootable CD/DVD before you access the boot menu too).

    If you prefer, you can also try to change the boot order in the bios as Zygomorphic mentioned (after changing the bios settings mentioned above), but sounds like you were trying to avoid this in your first post.
    Last edited by cl-Albert@ROG; 02-03-2014 at 07:06 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •