Results 1 to 10 of 12

Threaded View

  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2013
    Reputation
    20
    Posts
    25

    Wrong CPU Speed Reported by RealBench

    I've run RealBench numerous times and each time it reflects the speed that the CPU is running at the time it obtains the system information and not the max speed. I thought I would out smart it by running another stress test software when I started RealBench. When it obtained the system info, I got it to show 4598....MHz, but at the end it must have gotten the info again because it when back to idle speed of 799.8MHz.

    What needs to be done to get the accurate speed?

    CPU:Intel Core i7 4770K - Speed:799.8 MHz - Multi:8.0 - Bus:100.0 MHz
    RAM:1199.8 MHz (1:9) - 16GB - 10-12-12-31-2T
    MB:MAXIMUS VI HERO - FW:1301 - Desktop
    OS:Windows 7 Professional
    GPU1:NVIDIA GeForce GTX 770

    http://rog.asus.com/realbench/show_comment.php?id=338
    http://rog.asus.com/realbench/show_comment.php?id=364
    MonkeyForce9
    a.k.a. "DoGood"
    Intel Core i7-4770K @ 4.4GHz * Corsair H100i Water Cooler
    Asus Maximus VI Hero * G.SKILL Trident X 16GB DDR3 2400
    EVGA GTX 780 Ti Dual Classified 3GB Video Card x2 SLI
    ASUS PB278Q 27" 1440p Monitor @ 80Hz
    Samsung 840 EVO 500GB SSD * Asus Blu-Ray Burner
    Cooler Master Silent Pro Gold 1000W PSU * Corsair Obsidian 550D Black Case
    Corsair Vengeance K70 Cherry MX Red Keyboard * Razer Naga Molten Mouse
    Razer Tartarus Keypad * SteelSeries Siberia V2 Headset

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •