Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Feb 2014

    ASUS G55Vw not able to install DualBoot Win7 and Linux

    I've been trying to install Ubuntu alongside (read Dual-boot) my Win7 installation. The problem is that apparently I can only have ONE OS at the time om my computer... or so it seems atm.

    When I install Win7 it all goes through and I have a clean Win7 installation and it works. And I know I can run Ubuntu as my only OS on my machine cus I've been doing that for the past 6 months...

    When I have my clean install of Win7 and I boot up my Ubuntu USB I get only two options when I want to install: ERASE EVERYTHING!!!! or "Something else..." - and the "Something else" always ends up in the same mess: That everything gets deleted and I can only have Ubuntu or Win7 as my OS...

    Why does this happen? I have virtually no clue what is going on.. I have updated my BIOS for ASUS G55VW to version 217 and tried and tried again only to fail. I can boot both systems with USBs and I can install them clean with no dual boot.. Beyond that I clearly cannot seem to get anything to work. And this is the same for Linux Mint 16.. The Ubuntu version is 13.04 64bit

    I hope you're able to answer why this acts the way it does.. Thank you for reading

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts