Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    3

    Asus G75VW + Dishonored game + powers off constantly

    Hi

    I seem to have a strange issue while playing a specific game - Dishonored. It is from steam. Every time it will shut off the PC during play.

    How to reproduce: for example right at the beginning after escaping from prison then meeting the general you have to go on your next mission. At that electrical gate it will just constantly crash when entering that guarded street.

    And this is the only game that does this. BF3/BF4 have more heavy graphics and there is no issue, if to think about CPU or GPU heating.

    Please help me troubleshoot this. I can collect all the info necessary.
    So far some examples from events:
    "The driver \Driver\WudfRd failed to load for the device ROOT\WPD\0000."
    or
    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."
    or
    "The previous system shutdown at 7:12:42 PM on ‎2/‎3/‎2014 was unexpected."


    Thanks

  2. #2
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    3

    anyone ?

  3. #3
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,132

    Not sure if you mean Windows restarted, or if the system actually powers off and you need to press the power button to turn it on again, but in my opinion, usually only hardware problems can cause the system to power off completely although the combination of hardware and software problems might be causing this for your particular unit.
    Anyway, still think the system should never power off unexpectedly if the hardware is working right, so would still consider it even though it doesn't appear obvious.

    There probably isn't a whole lot you could do for hardware issues, but some ideas are below.
    Yes, would still really like to hear if anybody else with the same model has tried the same things to get a better idea of the situation

    1. Remove extra memory or try other memory.

    2. Compare on battery and AC power if you haven't already to check if there is any difference.

    3. Try more games if there have not been many tried.

    4. Check and tell us your temperatures anyway, just to make sure they don't sound too high.

    5. You probably don't want to try this right away, but if you have a spare hard drive and can, try a clean Windows installation with drivers from just the ASUS download site for your model before you start updating any drivers.

    6. Doubt it is possible, but if you know somebody else with the same unit (maybe a local store?), check theirs too.

    7. If you're still under warranty, consider sending it to ASUS to check while you are still covered, but might not be easy or fast for ASUS repair to catch unless your hard drive can be moved to another G75VW unit to compare with (back up your data first and allow them to erase your hard drive if necessary?).

    Well, hopefully we can hear from others who have tried it or have better ideas.
    Last edited by cl-Albert; 02-05-2014 at 12:30 AM.

  4. #4
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    3

    Hi,

    Thanks !


    I'm almost done trying all sorts of combinations. No idea, giving up on this.
    What I have done so far during some time is:
    - Had this model for a year or so. Came with Win7 Premium.
    - Right from the beginning I noticed the automatic Power Off/ Power On when playing the "Dishonored" game. All other games are ok.
    - Time passes.
    - Installed Win8 then Win 8.1 -> try steam -> Dishonored -> automatic Power Off/ Power On. All other games are ok.
    - Time passes, switching dev OSes to Ubuntu, FreeBSD, Debian. (BTW had some problems with bsd, no X just plain login in text -> power off.)
    - Time passes, switching dev OSes to Windows 8.1 Pro -> try steam -> Dishonored -> automatic Power Off/ Power On. All other games are ok.
    - Troubleshooting: HWiNFO / HWMonitor / nvidiaInspector / GPU Tweak / afterburner / Intel XTU / ... you name it - none change FAN speed
    - Disassembled completely the laptop -> dust clean -> assemble -> steam -> Dishonored -> automatic Power Off/ Power On.

    **** it. I had too many issues with this brand . Even in the beginning the WinFlash bricked the laptop, had to send it for restore.
    Had a nexus 7 -> when the free storage is less than 10% if I remember the device is slow as hell. Have to free up space for it to work -> found on the net the issue -> flash memory is cheap quality....

    So most probably my next move is to get rid of it and next brand... probably with a working bios that allows to change FAN speed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •