Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    10

    Question [HERO] Wake-on-Lan

    Hello,

    I'm trying to get WoL enabled on my ASUS Maximus VI Hero, but I can't get it to work.
    I've enabled "Power on By PCI-E/PCI" in the BIOS en checked all three boxed in power management of the network adapter.
    UDP port 9 is open in windows firewall.

    When the system is turned off the LED on the network adapter are all of so it has no power.

    Can someone help me, please?

  2. #2
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,037

    What operating system?

  3. #3
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    10

    Windows 8.1 x64
    I just installed the latest driver (12.10.30.0) from intel but it didn't help.

  4. #4
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,037

    You need to disable Fast Boot in Windows. WOL is not allowed with the S4 (Hybrid) state.

  5. #5
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    10

    I've disabled it but it still doesn't work.

  6. #6
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    10

    Here I've found some info from Microsoft.

    Windows 8: In Windows 8, the default shutdown behavior puts the system into hybrid shutdown (S4) and all devices are put into D3. Remote wake from hybrid shutdown (S4) or classic shutdown (S5) is completely unsupported. In Windows 8, NICs are explicitly not armed for wake in both the classic shutdown (S5) and hybrid shutdown (S4) cases because users expect zero power consumption and battery drain in the shutdown state. This behavior removes the possibility of spurious wakes when explicit shutdown was requested. As a result, Wake-On-LAN is only ever supported from sleep (S3) or hibernate (S4) in Windows 8.

    Note that in Windows 8, hybrid shutdown (S4) stops user sessions but the contents of kernel sessions are written to hard disk. This enables faster boot.
    Last edited by Gaittie; 02-05-2014 at 07:23 PM.

  7. #7
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,037

    Quote Originally Posted by Gaittie View Post
    Here I've found some info from Microsoft.
    Which is why I wrote to disable Fast Boot. Not all systems retain enough residual power to initiate WOL even with Fats Boot disabled. Assuming the rest of the system is configured properly you may fall into this group and will need to use S3 sleep instead for WOL. The recent thread linked below is an example of WOL working with Fast Boot disabled.

    http://rog.asus.com/forum/showthread...665#post369665

  8. #8
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    10

    Okay, thanks! I've enabled fastboot again and now using hibernate instead of shutdown and it's working now.

  9. #9
    ROG Guru: White Belt Array koroziv PC Specs
    koroziv PC Specs
    Motherboardmaximus VII hero
    ProcessorI7 4790K
    Memory (part number)2X4 gb ddr3 at 1866
    Graphics Card #1gigabyte g1 gtx970
    CPU CoolerCM 212 hyper evo
    OS win 8.1 x64

    Join Date
    Jan 2015
    Reputation
    14
    Posts
    89

    I got mine to work without hibernating and fastboot off; but after 2 days it starts powering on by itself 1 minute or less after powering off.
    I enabled Power on By PCI-E/PC and ERP S4+S5; also ipv6 and ipv4 network stack.
    I have no idea why it's ok for a time and the starts acting up.
    I disabled all power option from the network card in windows and the pc still starts by itself; I'm connecting remotely and the only way to prevent another power on was to enable fastboot again. So I guess that something else is happening there, maybe power grid fluctuations ? those are not uncommon in my area...
    edit
    hero vii and windows 10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •