Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    3

    Unhappy 280X DC2 Top and vertical bars in BIOS

    My new build have had vertical bars starting from the first boot. First not in every boot (usually if cold boot) but now it is constant. When no bars, Windows was working and I could get games working until after some time, vertical line crash (logs are not saying much anything).

    See attachment image: BIOS screen with bars

    It is probably the video card? It is now already being checked for RMA in the shop, but that takes time But could it be other component?

    Power supply should be enough (high quality 41A for 12v etc.). Main memory test passed without errors. Bars stayed also with 4GB stick only (tried both). BIOS is most new F8 (there is a new beta though). Video card was tested with Furmark (no crash yet) and Valley Benchmark (crashed after some time, one time right away, usually took time). Next day after testing more, vertical bars stayed all the time. I tried DVI-D and HDMI.

    Specs:
    Asus R9280X-DC2T-3GD5
    Gigabyte B85M-D3H 1.x
    Super Flower - 500W - 80+ GOLD (87% 90% 87% Efficiency At 20% 50% 100% Rated Load)
    Xeon 1230v3 (no GPU)
    PNY X8R SSD 240GB
    2x4GB G.SKILL Ripjaws 1600Mhz
    + 2 x hdd

    I had no way to test with other video card (too old 8800GTS320 didn't work with new one) or try in different computer (too big to old computer)... Another old card failed to show anything when plugged in (HD2400XT). Got long beep and two short beeps wich mean graphic system failed. Should old ones be compatible also with new mother boards (both are from 2007 and working in bit older computers)?

    The other shop, where I bought the mother board from, said that there might be small change of faulted PCI-E port in mother board if video card is OK. Anybody had similar symphons and PCI-e port was the reason?

    Any ideas? Thank you.
    Miniatura de Adjuntos Miniatura de Adjuntos 1.jpg  


  2. #2
    Octopuss
    Guest
    Did you try to put the card in different slot?

  3. #3
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    3

    Unfortunately I could not try in anotther slot as CM 352 microATX case does not have space for another dual slot card in the bottom of the case (with this mother board at least).

    The RMA case (waiting for tests) in the shop is going to last to next week

  4. #4
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    3

    Ok, got the card RMA:d (was tested misfunctioning, good that is now sure thing) and getting my money back as they don't have any same card to replcace it.

    So now I am thinking if I go a Asus 280x again (available just now elsewhere), other 280x or a cheaper GTX770 (2gb). Decision, decisions...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •