Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    337

    nop. asus has not activated the integrated onboard video (in other words the g74 doesn't have Optimus enabled) only Alienware has Optimus.
    neither Clevo or MSI as far as i know..

    that's why the best case scenario for the G74 is around 3h battery life, and alienware is about 4-5.
    having optimus, would cost more.
    Last edited by 380mcn; 12-17-2011 at 05:51 PM.

  2. #12
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    337

    in the other hand there is people complaining on the alienware side that some games only see the Integrated onboard video card.
    regarding GTA4 is rockstar's fault, because the system 'sees' the gtx560m but doesn't know how to handle! is the problem of port games from consoles to pcs..

  3. #13
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    6

    Click image for larger version. 

Name:	Immagine.jpg 
Views:	37 
Size:	180.8 KB 
ID:	5009
    I think this is not normal.
    You should also see the integrated video card

  4. #14
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    337

    yes it is normal. i only see Nvidia Geforce GTX560m like you do!

    your drivers are very old. i have 285.62 and they are not the latest.

  5. #15
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    6

    I disagree.
    All notebook computers that have an integrated video card and adding another video card, the control panel, the system recognizes the two boards.
    I spoke with the assistance and he confirmed

  6. #16
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    337

    So, make the assistance run gta4 in our machine and then share with me the solution, please.

    wanfeilwong said:
    It's all Rockstar's fault on this. If you do a quick google search you'll find some solutions for this.
    TO fix this all I did was add the following commands to "SET LAUNCH OPTIONS" in the STEAM general properties tab for the game:

    -nomemrestrict -norestrictions -percentvidmem 100

    I believe you can do the same by adding the above line to the end of the "Target" line in the GTAIV shortcut

    I think you really want to see 2 cards, but they are only visible if optimus is enabled by the vendor (MSI, CLEVO and ASUS) opted not to €nabl€ it

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Just got my G74SX - One problem
    By thalador in forum G Series Gaming Notebooks
    Replies: 7
    Last Post: 06-12-2013, 07:33 AM
  2. Asus G74SX-A1 Keypad Problem
    By tripinva in forum G Series Gaming Notebooks
    Replies: 55
    Last Post: 03-31-2012, 10:17 AM
  3. Upgrading G74Sx-BBK7 (560m to 580m)
    By Dv9UnKnoWn in forum Nvidia Graphics Cards
    Replies: 0
    Last Post: 08-13-2011, 08:23 PM
  4. G74Sx with GeForce 560M. Get a chance to win one!
    By Brian@ASUS in forum G Series Gaming Notebooks
    Replies: 1
    Last Post: 05-30-2011, 04:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •