Results 1 to 10 of 10
  1. #1
    chew*
    Guest

    Rampage III Extreme + some secret sauce settings = better coldbug response.

    Recently In some testing an interesting find was made on Rampage III Extreme, not only was the board able to tune away -40C worth of cold bug but it was also able to recover from coldbug on 3 diff boards using 3 different bios versions on 3 different chips.

    When there is more data this info may be passed on but atm we need more data as it may not work 100% of the time

    Here is a video of a first time girl ocer recovering from coldbug while in windows and continuing to bench without a reboot.


  2. #2
    Brian@ASUS
    Guest
    Kaboom hit 6 GHZ here but she eventually got up to 6.4! for learning from the ground up on the ROG board line up in 1 weekend, this was epic! Good job team!

  3. #3
    HITandRUN
    Guest
    Great to see ASUS supporting this board like that! Looking forward to more info on this!

  4. #4
    Splave
    Guest
    so no info on what you are doing lol ?

  5. #5
    TeamROG Array
    Join Date
    Mar 2010
    Reputation
    18
    Posts
    260

    the secret is the circular mouse motions

  6. #6
    chew*
    Guest
    not yet splave, want to avoid the BS the settings don't work for me posts....also want to test more chips and or various batches to see if it's something that can be added to bios or maybe "batch dependant"

    To put simply one chip which I believe to be "damaged" it did not work at all on, aka coldbug was the same.....need to determine if it's due to being damaged or some other anomally.

    TBH however there is no secret setting in my bios if you want to spend 3 hours like i did on ln2 just fooling with settings you can probably figure this out on your own......and share it with competing teams who didn't spend the time and energy. Not like this is a COLD bug modded bios situation.

  7. #7
    TeamROG Array V2-V3's Avatar
    Join Date
    Mar 2010
    Reputation
    11
    Posts
    482

    Quote Originally Posted by DarthBeavis View Post
    the secret is the circular mouse motions
    I thought it was u sneaking all the Redbull in my POT??????

    Here is what I was doing in the BIOS when I was able to pull out of coldbug in windows and complete the benchmark

    My QPI was: 1.35v never went past 1.4v
    My PLL is also set to 1.55V
    My PCIE clk is: 100Mhz
    My DRAM, UCLK, QPI are all on lowest dividers, QPI is on SLOW MODE
    my IOH and ICH voltages are set to AUTO
    QPI PWM: 1.33x
    IOH PWM: 1.33x
    DRAM PWM 1.33x
    DRAM Timings: all AUTO
    for CPU config, I disable all features but Prefetcher and cachine
    I have LN2 Mode jumper disabled

    the CB pullout is different for every chip, you have to tune your chip on LN2 for best clock speed and tweak every voltage and divider and test CB, pushing to see what settings improve your CB this can usually be done in an hour or 2

    Some chips would CB at -140 and after tuning for an hour i could get CB up to -175ish

    one of my chips CB at -150ish and I could tune it for hours till i got to -190ish

    kinda a time consuming way to over clock but i dont yet see any data at this point to show a reliable trend in bios settings that can be universally applied to CPUs

    If i pickup a new chip i have to spend a lot of time failing on applied settings before i see net results in overcoming the cold bug

    could it be that some areas of the chip are running warmer than others? while we are able to get other areas colder? (not like ramping a high QPI or Core Voltage)

    When i get my hardware back from FedEx and have LN2 to test BIOS settings i will be posting my results on the forums
    __________________


  8. #8
    New ROGer Array
    Join Date
    Aug 2010
    Reputation
    10
    Posts
    4

    intressting, how many chips did you test with this setting? are them all same batch ?
    i'll try it soon

  9. #9
    chew*
    Guest
    7 chips hiwa, one it did not work on but note I believe this chip to be damaged, chips ranged from retail to ES various batches.

  10. #10
    TeamROG GirlGamer Array Kaboom's Avatar
    Join Date
    May 2010
    Reputation
    14
    Posts
    122

    Yeah it was crazy, we pulled out of that cold bug quite a bit. As soon as my mouse froze we grabbed the torch, and it took about.. a 15-20C drop in temperature to bring it out of the cold bug, and the system went on running as if nothing had happened. The only voltages I could remember being remotely high was my CPU which I was running around 1.8V. Or maybe... the board is MAGIC! xD

Similar Threads

  1. ASUS Rampage II Extreme Extreme Core i7 LN2 OverClocking
    By V2-V3 in forum Other Series Motherboards
    Replies: 4
    Last Post: 01-26-2011, 07:39 PM
  2. First time ever OCer | Rampage III Extreme
    By Victus in forum Overclocking & Tweaking
    Replies: 58
    Last Post: 01-03-2011, 02:49 AM
  3. Official images of the Rampage III Extreme
    By Brian@ASUS in forum Other Series Motherboards
    Replies: 2
    Last Post: 07-23-2010, 02:26 AM
  4. Clarkdale coldbug mod for Max III Extreme
    By chew* in forum Other Series Motherboards
    Replies: 2
    Last Post: 07-04-2010, 09:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •