Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Enthusiast Array sumonpathak's Avatar
    Join Date
    Dec 2010
    Reputation
    10
    Posts
    26

    P8Z68 Deluxe OS installetion problem!!

    hi guys...
    just bought an p8Z68 deluxe to couple with my 2500k...
    but it is not letting me go to install the OS
    every time it spews up a bsod...either 000124 or 0009C
    i swapped everything..could it be that the cpu has gone bad? do sandy bridge CPU's degrade over time?
    plz hlp me guys....

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Can't offer much help without a complete parts and configuration list.

  3. #3
    ROG Enthusiast Array sumonpathak's Avatar
    Join Date
    Dec 2010
    Reputation
    10
    Posts
    26

    sorry about that
    P8Z68 Deluxe
    i5 2500k
    HD 6870
    Corsair value select DDR3
    stock bios.
    let me know if i missed something..

  4. #4
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    What about HDDs etc?

    List everything please if you want help.

  5. #5
    ROG Enthusiast Array sumonpathak's Avatar
    Join Date
    Dec 2010
    Reputation
    10
    Posts
    26

    sorry again...am goin nuts now
    P8Z68 Deluxe
    i5 2500k
    HD 6870
    Corsair value select DDR3
    stock bios.
    WD 320 AAKX HDD[Sata III][tried with seagate sata II 160 GB also..no luck]
    stock cooler

  6. #6
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    How many memory modules?

    Try and be clear, or I suggest you contact support in your region instead.

  7. #7
    ROG Enthusiast Array sumonpathak's Avatar
    Join Date
    Dec 2010
    Reputation
    10
    Posts
    26

    only one....the regional support is not being able to solve it...yet..
    sorry for the rushed posts..trying to make it work for last 3 days..so am kinda frustrated...

  8. #8
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Best to take a deep breath as it is also frustrating for the person trying to help when the information is too patchy.

    That DRAM may need more voltage than the board is defaulting. Check the spec of the RAM and liase with local support as this is something they should be able to help you with.

  9. #9
    ROG Enthusiast Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    43

    1. when you tell Corsair value select DDR3 it mean NOTHING :] what kit it is ? 4 GB , 8 GB or more ?
    2. is you os from orginal dvd or you got it from somewhere ?
    3. did you had your os installed before without any problems ?
    4. what OS you try to install
    5. stock bios = what number ? on asus site you can check cpu compatibility

    anyway solution no1 :
    upgrade bios to newest one , like 0603 or 0703 ( Improve DRAM compatibility , Improve System stability )
    no2 . if this wont help read about what os you try to install maybe image is corrupted and you get bsod
    no3. try with 1 ram only install it
    if bios change + 1 ram wont help rma it at shop where you purchased it .
    no4. you can always run memtest from dvd to check if your ram isnt damaged ( google for it burn on dvd and make your dvd or any cd/dvd/bluray as 1rst and run memtest from it test only 1 ram every time , like 1-4 h should be enough )
    and on your place i would start from upgrading bios ( http://www.asus.com/Motherboards/Int...LUXE/#download )

  10. #10
    ROG Enthusiast Array sumonpathak's Avatar
    Join Date
    Dec 2010
    Reputation
    10
    Posts
    26

    thanks RAJA and Noein
    btw ram is 2x2gb...tied with single stick..no luck....

Page 1 of 2 1 2 LastLast

Similar Threads

  1. P8Z68-V Pro BIOS 0606 update --- CPU Thermal Measurement Problem
    By kilkenny_cat in forum Other Series Motherboards
    Replies: 13
    Last Post: 10-16-2011, 01:36 AM
  2. Problem with ASUS P8Z68 V-Pro mobo rebooting when I turn it on
    By tsquared in forum Other Series Motherboards
    Replies: 5
    Last Post: 09-20-2011, 07:40 PM
  3. P5B Deluxe Ram cap?
    By Majandra in forum Other Series Motherboards
    Replies: 0
    Last Post: 01-28-2011, 10:37 PM
  4. P67 Deluxe USB3 Front Panel Box
    By Diogenes in forum Other Series Motherboards
    Replies: 0
    Last Post: 01-28-2011, 12:38 AM
  5. P8P67 Deluxe and Thermaltake frio CPU cooler
    By tsuris in forum Other Series Motherboards
    Replies: 0
    Last Post: 01-13-2011, 07:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •