Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
  1. #21
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    33

    I'm was upgraded to Windows 8.1. I'm not liked it (SLOW, LAGGY). I'm decided to delete Windows backups. I go to the Windows Backups section and saw millions of backups. I'm deleted the Windows backups ( I don't need it ). I'm restarted the system and it was 100% slow. I'm used ASUS Recovery to go back to Windows 8. Again the same problem in Windows 8. Better gaming performance, slow working performance.
    I'll make a video of my desktop performance and upload it on YouTube. It is slow.

  2. #22
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Al!f1990 View Post
    Upgrading to Windows 8.1 is a horrible thing for me. 100% Slow WIndows experience with the Windows 8.1. Graphics Cards detects in 20 seconds after turning on the computer. And the FPS is 25-15 with 8.1
    I don't see these problems. My benchmarks and work all run as fast or faster on Windows 8.1 as Windows 8. The benchmark results and gaming FPS don't suffer under Windows 8.1

    I don't know what is wrong with your install, but something isn't right.

    Do you have a 3D JH, or a non-3D Matte screen? A number of people with the 3D model say they get bad results using the Nvidia general release drivers, and only get good results using the Asus supplied Nvidia drivers.

    Graphic card detection is so quick on my JH, the boot only takes 1.4 seconds... what does the TaskManager tab "Startup" say for your boot time?

  3. #23
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Al!f1990 View Post
    I'm was upgraded to Windows 8.1. I'm not liked it (SLOW, LAGGY). I'm decided to delete Windows backups. I go to the Windows Backups section and saw millions of backups. I'm deleted the Windows backups ( I don't need it ). I'm restarted the system and it was 100% slow. I'm used ASUS Recovery to go back to Windows 8. Again the same problem in Windows 8. Better gaming performance, slow working performance.
    I'll make a video of my desktop performance and upload it on YouTube. It is slow.
    Windows Backups? What are you talking about? millions? Give us a screenshot of the Windows Backup section you are seeing. Are you talking about System restore points? millions?
    Last edited by hmscott; 02-24-2014 at 01:31 PM.

  4. #24
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    33

    I'm talking about system restore points. I made a video of my desktop but, the video don't show the reality. It is shows ultrafast performance. But, the reality is slow. o.O

  5. #25
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Al!f1990 View Post
    I'm talking about system restore points. I made a video of my desktop but, the video don't show the reality. It is shows ultrafast performance. But, the reality is slow. o.O
    Cute. Sorry, I can't help you if there isn't a problem to see

  6. #26
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    33

    Ok. But the taskbar is bit slow to show contents. Is it a problem? Sorry for asking more questions.

  7. #27
    ROG Member Array CamainDK's Avatar
    Join Date
    Jun 2013
    Reputation
    11
    Posts
    21

    When experiencing symptoms like that, I usually do as any MS supporter would tell you. Reinstall Windows from scratch.

    Make backups of important stuff.
    Reformat the drives
    Reinstall and apply drivers

    Give it a try, usually works well..

    Regards
    My opinions are my own, I do not work for Asus or any other manufacturer of computers or computer parts. I do not speak on behalf of anybody, but myself.
    //Blessed are the cheesemakers

  8. #28
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    33

    CPU stuck at 0.77GhZ. ... I found the problem! My CPU speed was 2.40Ghz earlier. Now CPU speed is 0.77 GhZ. HOW to solve that???
    Froggy666 can you help me?

    Edit by cl-Albert: For anybody that is interested looks like Al!f990 was able to solve this issue at this thread:
    http://rog.asus.com/forum/showthread...untry=&status=
    Last edited by cl-Albert@ROG; 02-26-2014 at 07:18 PM.

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •