Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26
  1. #11
    ROG Enthusiast Array Azzazel's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    43

    Boosted_R
    Please let me know if you have managed to fix this , i still have the brightness problem and it's bugging me.

    Thank you
    Asus G74SX-TY087V
    Processor: Intel Core i7 2630QM / 2 GHz ( Quad-Core )
    RAM: 16 GB - DDR3 SDRAM
    Card Reader: 3 in 1
    Hard Drive: 1.0 TB - Serial ATA-300 - 7200 rpm
    Optical Storage: DVD-Writer / BD-ROM
    Display: 17.3" LED backlight TFT 1600 x 900 - 16:9
    Graphics Controller: NVIDIA GeForce GTX 560M
    Video Memory: 3 GB GDDR5 SDRAM


    Consoles
    Playstation 3
    Nintendo Wii


  2. #12
    ROG Guru: Orange Belt Array
    Join Date
    Sep 2011
    Reputation
    22
    Posts
    368

    Quote Originally Posted by Chastity@ASUS View Post
    Your machine is jumping out of Aero. Something is prolly fubar with your video driver install. Uninstall your 280.26, reboot, and driver sweep for nvidia video drivers. Then install the newer 285.27. It performs very well, and some people had issues with that 280 whql release. Also update your Wifi and LAN drivers.

    Hows the fan output? Flowing well?
    what gets me tho is that the G73 was great. was there a issue with the design or something else that necessitated them jumping over to a new design?

  3. #13
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    Quote Originally Posted by Azzazel View Post
    Boosted_R
    Please let me know if you have managed to fix this , i still have the brightness problem and it's bugging me.

    Thank you
    Read your post, you seem to be have a different problem from me........ I don't have a problem adjusting the Brightness of my screen....... the Brightness of my screen changes is a seperate issue from yours if ASUS cant help you over the phone, they should RMA it.

    ........Having different issues with the new 285.38 Driver
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  4. #14
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    Running 285.38 Driver now......... best of the 3 I have tried......... Driver crashes from time to time reading documents on PDF or internet but i guess i will have to live it for now.......still a great laptop, just crappy driver.......... most use the users of the G74SX use it for gaming; I'm one of the few that doesn't which it seems to be a weak at lol
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  5. #15
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Did the 285.38 drivers resolve your Aero crash/GPU heatup issue? You reported this issue occurred when browsing. What browser and version were you using?

    Does your System or Application Event Log report any Warnings or Errors when you encounter these issues? Do they display any Warnings or Errors at all?

    BTW - I had a problem with the Nuance PDF Reader that originally came with my G74SX. The web page containing the PDF would crash. I uninstalled the Nuance Reader and installed the Adobe PDF Reader to resolve the issue.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  6. #16
    ROG Guru: Orange Belt Array
    Join Date
    Sep 2011
    Reputation
    22
    Posts
    368

    this is definately some problem related to the Power4Gear software.

    try uninstalling or downloading a older version.

  7. #17
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    Quote Originally Posted by dstrakele View Post
    Did the 285.38 drivers resolve your Aero crash/GPU heatup issue? You reported this issue occurred when browsing. What browser and version were you using?

    Does your System or Application Event Log report any Warnings or Errors when you encounter these issues? Do they display any Warnings or Errors at all?

    BTW - I had a problem with the Nuance PDF Reader that originally came with my G74SX. The web page containing the PDF would crash. I uninstalled the Nuance Reader and installed the Adobe PDF Reader to resolve the issue.
    It doesn't jump out of aero anymore (so i don't have to worry about heating issues), the driver just crashes and restores it self. There is a window notice that pops up after it restores ( cant remember exactly something about kernel mode, when it happens again I will post a pic)

    Using regular Adobe Reader BTW

    Quote Originally Posted by grungeboy View Post
    this is definately some problem related to the Power4Gear software.

    try uninstalling or downloading a older version.
    Will look into power4gear, but don't think its that though because the problem has since changed after the new driver



    Will keep you guys updates
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  8. #18
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Quote Originally Posted by Boosted_R View Post
    It doesn't jump out of aero anymore (so i don't have to worry about heating issues), the driver just crashes and restores it self. There is a window notice that pops up after it restores ( cant remember exactly something about kernel mode, when it happens again I will post a pic)
    The System Event Log may contain the error.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  9. #19
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    Quote Originally Posted by dstrakele View Post
    The System Event Log may contain the error.
    Log Name: System
    Source: Microsoft-Windows-Kernel-Processor-Power
    Date: 09/10/2011 7:28:27 PM
    Event ID: 37
    Task Category: (7)
    Level: Warning
    Keywords:
    User: SYSTEM
    Computer: ASUS-PC
    Description:
    The speed of processor 0 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report.

    ---------------------------------------------------------------------------------------

    - There is 7 more warnings for the other processors
    - runs way to cool to be a throttling issue, i would assume
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  10. #20
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    I've received that Microsoft-Windows-Kernel-Processor-Power warning on my G74SX-A1, but haven't encountered any TDR issues. I don't think it will help troubleshoot your issue.

    Here is a thread that discusses NVIDEA statement on TDR errors: http://forums.nvidia.com/index.php?showtopic=65161

    I'd consider opening a case with NVIDEA and/or sending your laptop in for repair.

    EDIT: I see 2 other threads with similar issues. I'm starting to believe that enough troubleshooting was done and that these systems should be RMA'd. Since you've had your machine for only a month, I'd consider contacting the retailer to see if they could replace your laptop.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Just got my G74SX - One problem
    By thalador in forum ROG Gaming Notebooks
    Replies: 7
    Last Post: 06-12-2013, 07:33 AM
  2. Asus G74SX-A1 Keypad Problem
    By tripinva in forum ROG Gaming Notebooks
    Replies: 55
    Last Post: 03-31-2012, 10:17 AM
  3. G74sx GTX 560m problem ?
    By CptMitchell in forum ROG Gaming Notebooks
    Replies: 15
    Last Post: 12-17-2011, 06:53 PM
  4. ASUS G74SX CI7 & Vertex 3 problem
    By Zing Freelancer in forum ROG Gaming Notebooks
    Replies: 7
    Last Post: 09-21-2011, 09:56 PM
  5. Problem with ASUS P8Z68 V-Pro mobo rebooting when I turn it on
    By tsquared in forum Other Series Motherboards
    Replies: 5
    Last Post: 09-20-2011, 07:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •