Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
  1. #21
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    At this point I need my laptop way too much to send it in right now....early next year would be the earliest .... I will keep trying different things till i am able to send it in. There is no way ASUS can deny me an RMA when the time comes.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Installed new drivers:

    -LAN
    - WIFI
    - ATK
    - Keyboard Filter
    - Touchpad


    Will do a Clean windows (different windows disk) install AGAIN, next week, maybe second times the charm
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  2. #22
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    went back to the old touchpad driver as the new one sucks

    On a good note, Nvidia Driver hasn't crashed since I updated to BIOS 203....fingers crossed but not holding my breath lol
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  3. #23
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    ******SOLVED ITS SEEMS******

    after updating to Bios 203, the driver hasn't crashed under the same or any operating conditions, so it seems it is solved for now (approx 1 week so far)

    Running the following important drivers:

    - Power4Gear 1.1.43
    - ATK 1.0.0013
    - Sentelic 9.1.3.5 (dont like the newer version)
    - Nvidia 285.38
    - Atheros Wifi 9.2

    - Bios 203 (Bios 202 doesn't solve this problem, if anything it created the problem to start with)

    Anyone having problems like me, try these hope it helps, GL
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  4. #24
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    UPDATE:

    Still crashes even with bios 203, thought it fixed it but guess not ( just crashes a lot less) ..... will have to RMA it next year when school is done :|
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  5. #25
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    Earlier, you listed Power4Gear as one of the "important drivers." It's not a driver and it's not important......have you considered getting rid of it completely?

  6. #26
    ROG Member Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    10

    Quote Originally Posted by grungeboy View Post
    i advise people to stay away from the G74. i think asus put out a bad product.

    rma it.
    I approve this statement

Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. Just got my G74SX - One problem
    By thalador in forum ROG Gaming Notebooks
    Replies: 7
    Last Post: 06-12-2013, 07:33 AM
  2. Asus G74SX-A1 Keypad Problem
    By tripinva in forum ROG Gaming Notebooks
    Replies: 55
    Last Post: 03-31-2012, 10:17 AM
  3. G74sx GTX 560m problem ?
    By CptMitchell in forum ROG Gaming Notebooks
    Replies: 15
    Last Post: 12-17-2011, 06:53 PM
  4. ASUS G74SX CI7 & Vertex 3 problem
    By Zing Freelancer in forum ROG Gaming Notebooks
    Replies: 7
    Last Post: 09-21-2011, 09:56 PM
  5. Problem with ASUS P8Z68 V-Pro mobo rebooting when I turn it on
    By tsquared in forum Other Series Motherboards
    Replies: 5
    Last Post: 09-20-2011, 07:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •