Results 1 to 3 of 3

Hybrid View

  1. #1
    ROG Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    7

    Realbench 2.1 cpu useage counter

    I just noticed the CPU Usage counter stays stuck at 0...

    is there there a way to fix it? or is there something else going on?
    thnx

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,405

    To quote from the horse's mouth...err...as it were

    Quote Originally Posted by Nodens View Post
    If your CPU load does not work, it means that Windows performance counters in your windows installation are corrupted. You will find perfmon and/or perflib related errors if you check your Event Viewer. You can try opening a command prompt window as admin and run "lodctr /R". Then reboot. This will rebuild the performance counters. Still if that is corrupted there may be more stuff corrupted in your Windows installation so a clean Windows re-installation is advised.

  3. #3
    ROG Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Arne Saknussemm View Post
    To quote from the horse's mouth...err...as it were
    Arne
    thank you for your help... I ran the command prompt thing and the counter seems to be working again. I tried finding something on this on the net but didn't come across the info you pointed me to. Appreciate the time you took to comment.
    regards
    jk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •