Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    4

    Again thanks, but it does ramp up but task manager (?the OS) thinks its still at 0.8Ghz. I've tried changing the power settings aswell and that seems to have nothing to do with it, also I don't know what that would have to do with system fans.

    Here's some screen captures to clear up what I mean.

    Click image for larger version. 

Name:	Capture.jpg 
Views:	4 
Size:	69.6 KB 
ID:	34547Click image for larger version. 

Name:	Capture2.jpg 
Views:	3 
Size:	53.9 KB 
ID:	34548

  2. #12
    ROG Guru: Green Belt Array Tokens210 PC Specs
    Tokens210 PC Specs
    MotherboardMaximus VI Formula
    ProcessorI7-4770K
    Memory (part number)F3-2400C10D-16GTX Gskill TridentX (8gbx2)
    Graphics Card #1EVGA GTX 550TI 1gb
    Sound CardSupreme FX on board
    Storage #12x Samsung Evo 120gb
    Storage #2WD 1TB
    CPU CoolerSwiftech H320
    CaseCoolermaster HAF 932 Advanced
    Power SupplyCorsair HX850 80+ Platinum
    OS Windows 7 64-bit

    Join Date
    Feb 2014
    Reputation
    25
    Posts
    517

    That's what I was saying when I said I'm not sure if windows 8 or 8+ will handle it the same

    The processor and the fans are all running on Asus power saving feature with allows them to ramp up or down as needed

    So for me on windows 7, if I click higher performance my fans all immediately Max out and stay there and my processor stays at 3.9GHz till I change the plan back, but task managers are different as well so I cannot see what that reads, I just know Intel extreme tuning, ai suite and cpu-z all show for me at least that it all stays maxed out until I change the plan


    Your best bet if you require it to sit higher would possibly be a manual over clock with and offset as to where u can try to keep your 4.2 as ur higher speed but try and raise the lower end from 800MHz to like 1GHz or whichever number you said the programming is requiring, as far as that goes tho I'm a noib myself in that area so if that's the way it ends up going I'd be of no use, I've seen both jka and Nate on here are very knowledgeable in over clock and settings thru out the system so you may need to wait for someone more adept

  3. #13
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    183
    Posts
    8,306

    Check in the CPU-Z… if that shows that ramps up, then you're fine! I would not pay too much attention to Task Manager...

  4. #14
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    4

    Ended up just going back to stock speeds enabling the samsung and then going back to the OC.

  5. #15
    ROG Junior Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    3

    Quote Originally Posted by 72hundred View Post
    Ended up just going back to stock speeds enabling the samsung and then going back to the OC.
    That worked for you? not working for me. went to install the October update is how I found it as it reports my CPU as not meeting the 1Ghz pre-requisite. CPU-z is correct as is the bios, it's just task manager CPU performance that's wrong..

  6. #16
    ROG Junior Member Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    1

    Hi,

    I also noticed this when trying to install Windows 10 1903 today which detects the CPU as 0.8ghz and is therefore blocked from installing. However I've solved it -

    Open AI Suite

    Open the EPU settings

    On each of the following tabs - Power Saving, Away Mode, and Global Setting - DISABLE "Configured MAX CPU Power". On the final tab applying this will ask for a reboot.

    You'll notice in the UEFI BIOS itself it no longer says 800mhz for the CPU and Windows will now see the correct base speed for the CPU.

    TA- DAAA!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •