Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    16

    PC doesn't power off when shutdown

    I'm having an issue where windows shuts down but the fans & lights keep running. It's started doing it recently, doesn't happen on every shutdown but maybe half of them.

    Rampage IV black, i74930k @4.5, 2 x 780ti, Corsair AX1200i.

    Any ideas?

    Thanks.

  2. #2
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    848

    Which version of windows?

    Are you using Intel Rapid Start? Is BIOS or Windows set to allow USB, PCI, or ethernet devices to power on the system?

    Jeff

  3. #3
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    16

    Quote Originally Posted by jab383 View Post
    Which version of windows?

    Are you using Intel Rapid Start? Is BIOS or Windows set to allow USB, PCI, or ethernet devices to power on the system?

    Jeff
    8.1

    No, no all those are off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •