Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
  1. #21
    ROG Guru: Green Belt Array UltraNEO* PC Specs
    UltraNEO* PC Specs
    Laptop (Model)Dell XPS 13
    MotherboardAsus Rampage V Edition 10
    ProcessorIntel i7-6850k
    Memory (part number)G.SKILL F4-3600C17Q-32GTZR
    Graphics Card #1Titan X (Pascal)
    Graphics Card #2Titan X (Pascal)
    MonitorASUS ROG Swift PG279Q (x3)
    Storage #1Samsung 970 Pro 1TB NVMe
    Storage #2Samsung 860 Pro 1Tb (x4)
    CPU CoolerCustom Watercooled
    CaseCaseLabs SMA8
    Power SupplyCorsair AX1500i
    Keyboard Keyboard Paradise Custom
    Mouse Logitech G903
    Mouse Pad Logitech G840 XL
    Headset/Speakers ART SLA2 Linear Amp with JBL Control 5
    OS Win 10 Pro
    Network RouterPF Sense
    Accessory #1 Logitech Brio 4k
    Accessory #2 Logitech PowerPlay Game Pad
    UltraNEO*'s Avatar
    Join Date
    Dec 2011
    Reputation
    48
    Posts
    605

    I'm having the same or very similar issues... Have since tried every possible tweak to improve matters. I've finally given up and called my supplier whom have been nice enough to ship me a replacement board in-advance. Sometime over the holidays I'm gonna swap the board over. If my problems cease to reoccur, I'll know what my original board was a bag of poop.

    Click image for larger version. 

Name:	10407113_1510881285842663_6624723324004748843_n.jpg 
Views:	1 
Size:	68.2 KB 
ID:	44638 Click image for larger version. 

Name:	10805837_1510881305842661_5316879259775901385_n.jpg 
Views:	1 
Size:	107.4 KB 
ID:	44637

    Merry Christmas Everyone who reads this.
    ASUS ROG RVIE Encore| i9-10940x | Dominator Platinum 128GB 3333 MHz | EVGA RTX 2080 Ti SLI | Samsung 970 Pro 1TB NVMe (x3)
    WD Black 4TB | WD Black 6TB x2 | EVGA 1600 P2 | CaseLabs SMA8 | Custom Water Cooling | HWLabs Black Ice Nemesis GTX 560
    XSPC RX 480 v3 | XSPC D5 Vario x2 | EK Blocks | EK-RES X3 400 | BitsPower Fittings | GentleTypoon 1850 x12 | Corsair SP140 x8 | Lamptron CM615

    Twitch.tv/MsNikita | Twitter.com/MsNikitaTV | Instagram.com/MsNikitaTV | Reddit.com/r/MsNikitaTV

  2. #22
    ROG Guru: Green Belt Array UltraNEO* PC Specs
    UltraNEO* PC Specs
    Laptop (Model)Dell XPS 13
    MotherboardAsus Rampage V Edition 10
    ProcessorIntel i7-6850k
    Memory (part number)G.SKILL F4-3600C17Q-32GTZR
    Graphics Card #1Titan X (Pascal)
    Graphics Card #2Titan X (Pascal)
    MonitorASUS ROG Swift PG279Q (x3)
    Storage #1Samsung 970 Pro 1TB NVMe
    Storage #2Samsung 860 Pro 1Tb (x4)
    CPU CoolerCustom Watercooled
    CaseCaseLabs SMA8
    Power SupplyCorsair AX1500i
    Keyboard Keyboard Paradise Custom
    Mouse Logitech G903
    Mouse Pad Logitech G840 XL
    Headset/Speakers ART SLA2 Linear Amp with JBL Control 5
    OS Win 10 Pro
    Network RouterPF Sense
    Accessory #1 Logitech Brio 4k
    Accessory #2 Logitech PowerPlay Game Pad
    UltraNEO*'s Avatar
    Join Date
    Dec 2011
    Reputation
    48
    Posts
    605

    Update:

    Swapped the motherboards over, did NOT bother updating the bios yet or reinstalling anything; I simply swapped the board over.
    Twenty-fours later my system is still running faultless; same hardware, same settings, memory is even in XMP mode...
    I'm guess the board was faulty somewhere?

    Anyway, just thought I'd give you an update.
    ASUS ROG RVIE Encore| i9-10940x | Dominator Platinum 128GB 3333 MHz | EVGA RTX 2080 Ti SLI | Samsung 970 Pro 1TB NVMe (x3)
    WD Black 4TB | WD Black 6TB x2 | EVGA 1600 P2 | CaseLabs SMA8 | Custom Water Cooling | HWLabs Black Ice Nemesis GTX 560
    XSPC RX 480 v3 | XSPC D5 Vario x2 | EK Blocks | EK-RES X3 400 | BitsPower Fittings | GentleTypoon 1850 x12 | Corsair SP140 x8 | Lamptron CM615

    Twitch.tv/MsNikita | Twitter.com/MsNikitaTV | Instagram.com/MsNikitaTV | Reddit.com/r/MsNikitaTV

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •