Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    Getting really low fps

    Hi, sometime ago my Asus ROG g75vw with nVidia GeForce GTX 670M started to get lower fps in games. I tried setting high to
    low in one of the games i play(CS:GO) even though high always had run fluent with no noticible stutter, still on low and the rest off i still experienced stutter and low fps. I also reinstalled windows but the problem still existed. what could the problem be?
    i've got nVidia Experience so the latest nVidia drivers are on. And all the games are optimised but most of them still stutter.

  2. #2
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    8

    Not sure if this applies to CS:GO the same way it does with CS 1.6, but if does it's a quick check and fix.

    Try creating a single player game and see if the problem persists. If it does, then I'd definately try installing another gfx driver.

    If everything runs seemingly smooth offline, I'd consider checking up on choke and loss.
    In 1.6 choke and loss might give you the impression of freeze lags and fps drops when in fact it is related to your connection with the server your on.
    Use console command net_graph 3 to check loss and choke when connected to a server. And if there are console commands for cl_updaterate and cl_cmdrate in the CS:GO console (I'm really not sure if these commands apply in CS:GO), try lowering them down by the amount of choke you experience.

    IE: You have 20-30 choke, lower the rates by 20-30.

  3. #3
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    14

    If you use laptop without charger you get low fps. computer is designet to give full power only on charger, not in battery...
    Acer TM5720G Ati X1700, Dell Latitude X300, Asus G75VX-t4106h

  4. #4
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    Thanks alecinator, i'll try that! And Ristus i am playing with the charger attatched 24/7.

  5. #5
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    Ok so i tried alecinator's tip and it didn't work. i had 0% on both choke and loss. still often my framerate drops from 58-60 to 20-28.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •