Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    Bios not starting after few modifications.

    Hi all. I just found myself in a very big problem.

    Long story short : I cleaned both my hard disks completely (including the recovery partition). Then installed windows 7 on SDA then installed Ubuntu on SDB.

    Since ubuntu would start automatically i changed the boot option in the bios so that it starts on the hard disk where my windows 7 is installed. Saved and exit, computer restarts and .... Nothing.

    The bios is not even starting. I tried to launch it with the disk of windows, ubuntu or even grub but it wont even launch anything. I am only having a blank screen with only the power light on.

    Please helllppp.

  2. #2
    ROG Guru: Brown Belt Array abvolt's Avatar
    Join Date
    Aug 2013
    Reputation
    41
    Posts
    1,131

    Welcome did you clear cmos & restart also please give us a list of you're rigs specs..
    Current: MSI Xpower Gaming Titanium | 7700K | G Skill Ripjaws V 3000 16Gb | 960 EVO 500Gb | Intel 730 480Gb | Seasonic 1000 Platinum |
    NZXT X62 | Acer XB270HU | EVGA 1080 ti FTW3

    Secondary: R4BE | 4930K | G.SKILL 2400 16GB | Corsair AX 1500i
    Intel 730 240GB + 480GB | EVGA GTX780 ti sli kpe | Custom H20

  3. #3
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    183
    Posts
    8,306

    Yes, please share the details about your system... motherboard, CPU, cooling, PSU, VGA, memories, etc...
    Also, please clarify what do you mean by "SDA" and "SDB"? Do you have two SSDs?

  4. #4
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    hi again, @abvolt, its been hours now that am searching on the web how to clear my cmos and i just dont know. For the specs am not sure about them as i was not able to find them on asus website https://www.asus.com/ROG_ROG/G75VX/#support_Knowledge

    @zka yes by sda i mean my first ssd and sdb => my second ssd.

    I dont know the specs, but i believe the problem to be with the motherboard as it stopped launching just when i changed my boot priorities.

  5. #5
    ROG Guru: Green Belt Array Tokens210 PC Specs
    Tokens210 PC Specs
    MotherboardMaximus VI Formula
    ProcessorI7-4770K
    Memory (part number)F3-2400C10D-16GTX Gskill TridentX (8gbx2)
    Graphics Card #1EVGA GTX 550TI 1gb
    Sound CardSupreme FX on board
    Storage #12x Samsung Evo 120gb
    Storage #2WD 1TB
    CPU CoolerSwiftech H320
    CaseCoolermaster HAF 932 Advanced
    Power SupplyCorsair HX850 80+ Platinum
    OS Windows 7 64-bit

    Join Date
    Feb 2014
    Reputation
    25
    Posts
    517

    heres a link to the notebook section, you may find something in there

    http://rog.asus.com/forum/forumdispl...ries-Notebooks

  6. #6
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    @Tokens210, I only found a thread where a few people had the same issue but no solution is given. They had sent their computers to a repair center and since i changed the HDs and removed windows 8 the support team told me that they may ask me to pay for the repairs.

    Does anyone know what i can do?

  7. #7
    ROG Guru: Green Belt Array Tokens210 PC Specs
    Tokens210 PC Specs
    MotherboardMaximus VI Formula
    ProcessorI7-4770K
    Memory (part number)F3-2400C10D-16GTX Gskill TridentX (8gbx2)
    Graphics Card #1EVGA GTX 550TI 1gb
    Sound CardSupreme FX on board
    Storage #12x Samsung Evo 120gb
    Storage #2WD 1TB
    CPU CoolerSwiftech H320
    CaseCoolermaster HAF 932 Advanced
    Power SupplyCorsair HX850 80+ Platinum
    OS Windows 7 64-bit

    Join Date
    Feb 2014
    Reputation
    25
    Posts
    517

    well the title of the thread is that bios wont start after a few changes, someone suggested you clear your bios and you said you didnt know how
    the very first post on the notebook section is about a similar issue as you and in the first few lines he wrote

    I can not get into bios on my G75VX......
    I try to f2 but boots just Windows 8 ( fast boot and UEFI )
    by resetting the bios (battery out wait 2 min, boot with ctrl home bios reset)

    so i figured that there was how you reset it, as for the rest im unsure, dont own a laptop, thats why i also gave ya the link as you may get better results posting in a section that has multiple ppl with the same exact setup, hardware wise

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •