Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    12

    I lost power to my front base and I happened to be doing a clean install of windows 10 at the same time, now I can not seem to get the panel to reconnect to the system successfully I've tried re-installing the front base driver/FW but it keeps hanging. The connect drivers install and uninstall fine though. Any ideas? I've tried both the 101.15 & 101.17 both do the same thing. I even reinstalled windows again and yet still same problem

  2. #12
    New ROGer Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    1

    what finally fixed it for me

    hey guys... i finally (after almost one year *facepalm) managed to get the frontbase to display time in the 24h format... i'm using a ranger vii btw...

    so this is what i did:

    download the driver (in my case 1.01.17)
    extract it (obviously )
    go to the FBFW folder
    run ROG FRONT BASE.exe
    select a firmware (i used FB35Exv48.H00)
    click open and then start
    wait... then reboot... enjoy 24h format.

    and that should fix it... if it doesn't maybe try another *.H00 file.

    it may be that you have to follow the steps from Majkelus' post as well... can't remember exactly, because it took me quite a while to get on this forum
    (always got a redirection error because of time differences between the bios and os)

    cheers, gl and hf. =)

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •