Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Nov 2013

    No Usb's after Windows boot


    I'm currently having an issue with my build.

    My build is:
    Maximus VI Formula board
    I7 4770k
    16Gb of Corsair 1600Mhz Ram (strangle enough just running at 1333Mhz)
    ROG Raidr express PCIe ssd (240Gb)
    R9 280x Matrix Plat
    R9 280x Direct CU II

    to start off, i couldn't install Windows on my raidr using uefi install. I managed to do so using my friend's set-up with an MSI mobo.
    Soo windows works perfectly on an MSI board (2011 socket) and on an AsRock board (1150 socket) both working I7 pross. On both boards windows loads perfectly, mouse, keyboard, and all other usb devices work perfectly fine.

    Now, when I insert the Raidr into my own rig, all works fine up to the windows loading screen, then none of the usb ports work. Soo, this means, no mouse, no keyboard, nothing.....

    I already tried with Asus AI charger, without it, all different kinds of bios settings, but none seem to work. Also tried with just one GFX, with no GFX, all to the same result.....

    Has anyone else had this problem? Or knows someone who has? But best off all, does any of you guys have a sollution?

    (just keep in mind, I have no mouse, no keyboard on my maximus platform. I can always use the second pc, using the Asrock board to change stuff around)

    Thanks in advance and i really hope u guys can help me out since this problem has been dragging on for about a month now, and I'm getting really sick off it.....

  2. #2
    ROG Member Array
    Join Date
    Nov 2014

    Some help...?

    Hi Mhordecai,

    I know it's been some time since you posted this, but I recently ran into a similar issue that I was able to work through, and thought it might help if I shared my solution with you - see here:

    In your case I suspect that the only USB devices you have attached at Human Interface Devices (i.e. mouse and keyboard), hence it appears that "all" of the USB ports are dead - when in fact they may be working with other things. Best bet as far as I can tell would be to disable the USB hardware on your MB, purchase a USB add-on card, and plug your USB devices in through that. You could also grab a PS2 card (SIIG makes a PCI to PS2 board, part number is JJ-PA0012-S1) plus a PS2-compatible mouse and keyboard (assuming yours are not already compatible - just be aware that having a physical USB to PS2 adapter plug is insufficient, the hardware must be PS2 compatible as well).

    Hope this helps! Questions welcome,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts