Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    1

    G75JW added memory, now getting crashes, 'bsod'

    I recently bought a pretty new G75jw, i7, 1TB hd, Geforce 765m. Worked fine. Added a 250gb ssd, using the existing as a backup. Still worked fine. Upgraded the memory from 8gb to 32gb. Now I get 'errors' in bluescreen messages. Running 8.1 windows. It starts up fine, recognizes the memory, but when I start playing my game...it will eventually 'crash' to desktop, or bluescreen with an auto restart. Do I need to do something to fix this like update BIOS?

  2. #2
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    13

    First of all, you're in the wrong category mate. It's not a G75JW, it's a G750JW and your post should therefor be posted in here: http://rog.asus.com/forum/forumdispl...ming-Notebooks

    On topic: Make sure you have the most recent bios update. If that already is the case, you should do a Memtest on each 8Gb RAM module to find out if some of the RAM is faulty and if so; return the broken ones.

  3. #3
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    99
    Posts
    4,104

    You say you upgraded from 8 to 32, does that mean that you put in 4 matched sticks of 8 GNB each? Did you use known good for G750 Ram. For the 750 they needed to be 1.35 V other than that reseat each stick 1 at a time and see if you can isolate a bad stick or slot
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    85

    Agree with Clintlgm.

    Check the voltage of the new memory, the new g750's use a lower voltage memory which is 1.35v and it is branded as DDR3L.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •