Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 63
  1. #21
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    23

    same with latest bios. But my FSBRAM ration is 1:18 with the good speed. 64GB/sec read and 66GB/sec write vs 59GB/sec read and 44GB/s write without the multi 38 restart multy 44/2133ram, restart dance.
    But thanks a lot for the dance trick. It least I can get the board back to speed when I get home from work.... every evening.... should have goten the dark MB...

    edit, 1:18 is in memTweakit. Aida show 36:3Click image for larger version. 

Name:	cachemem2400fix.png 
Views:	32 
Size:	168.4 KB 
ID:	36210Click image for larger version. 

Name:	cachemem.png 
Views:	30 
Size:	199.3 KB 
ID:	36211
    Last edited by stephy32; 05-01-2014 at 01:43 AM.
    Rampage IV Dark I7-4930K@ 4.5GHz XSPC Block chipset, CPU, Mosfet
    G.SKILL Ripjaws Z Series F3-2400C11Q-32GZM
    EVGA GTX 780TI SC SLI on XSPC Water block.
    EGVA Supernova 1300W
    XSPC AX360 kit. EK-DDC PUMP, 2X XT-120mm

  2. #22
    imMortal Kombatant Array Myk SilentShadow PC Specs
    Myk SilentShadow PC Specs
    MotherboardASUS Rampage IV Formula
    ProcessorIntel i7 3930K
    Memory (part number)8GB Corsair XMS3 1600
    Graphics Card #1ASUS Radeon 7970 3GD5
    Sound CardROG Xonar Phoebus
    MonitorSamsung SyncMaster SA300
    Storage #1Corsair Neutron 128GB
    Storage #2Seagate 2TB
    CPU CoolerCorsair A50 Pro Air Cooler
    CaseBitFenix Merc Alpha
    Power SupplyThermaltake Litepower 700W
    Keyboard Alienware TactX Keyboard
    Mouse Tesoro Gandiva H1L
    OS Win7 Ultimate x64
    Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Reputation
    266
    Posts
    5,241

    Quote Originally Posted by extreme View Post
    i didn't yet. Raja must be aware of this thread. waiting a response from him.

    I send him an PM yesterday but nothing from him yet.
    Raja is a pretty busy man but i'll fill you in on a little something you may not have noticed, though you've been here since 2011 and that's the @ASUS guys aren't here day and night, for the most part, the community runs the Forums and the @ASUS guys swing by when they have the time and since Z97 is about to launch, theeir time here is probably going to decrease until the launch happens and ASUS announces their 1st few boards, before the big announcement in June. So give Raja a couple days, if nothing, then try again.

  3. #23
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    9

    So it's been a week, and no word from asus. Alot of people are having this issue and it's not like asus gave these boards away for free either! This is bad.

  4. #24
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    6

    Have you tried to disable the "RAW Mhz Aid" option?
    I had the RIVBE for several months and must disable this option for proper memory performance...

  5. #25
    ROG Enthusiast Array extreme's Avatar
    Join Date
    Jan 2011
    Reputation
    10
    Posts
    54

    Quote Originally Posted by Hoschi View Post
    Have you tried to disable the "RAW Mhz Aid" option?
    I had the RIVBE for several months and must disable this option for proper memory performance...
    what cpu with RIVBE? its not any sort of mem tweaks or settings as mentioned many times. just post your Aida mem results here. will love to see your memory performance @ 1200 ram divider before and after restart your pc.

  6. #26
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    31

    Quote Originally Posted by Hoschi View Post
    Have you tried to disable the "RAW Mhz Aid" option?
    I had the RIVBE for several months and must disable this option for proper memory performance...
    Done tried that long ago, it's one of the few settings that destroy bandwith.
    It's not the prob though.

    I would give asus a few more weeks.
    Maybe they're busy and such.
    Unless maybe they think it's all down to user error... (bs...)
    It would be appreciated if a mod would say something though lol.

    I'm surprised that we haven't been asked what psu we're using or if we had rma'ed the ram yet lol.
    I would not be surprised if someone did start that though (which I can understand but...).

  7. #27
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    Hi to all the forum.
    I have the same problems found by NEOAethyr.
    This is my sistem:
    - Rampage IV Extreme
    - i7 4930k
    - 16 gb ddr3 corsair dominator 2400.
    Does anyone know if there is any news about the resolution of this problem?
    Thank you

  8. #28
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    5

    SAme issue here,

    latest bios on RIVE
    4820k ivy-e
    getting about
    32000mb/s read
    36000mb/s write
    32000mb/s copy

    i just had a sabertooth x79 right before this board and before tge sabertooth died on me last week and i 'upgraded' to the rampage extreme, in aida, i was getting
    47600 read
    60000 write
    48000 copy


    i lost about half my performance in some cases...

  9. #29
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    I have a question for you ..
    I have the same problem encountered by NEOAethyr but,
    who does not have these problems, what is the value set tRFC (Row reflece cycle time)?
    thanks RIki
    p.s I'm sorry for my bad English..

  10. #30
    ROG Enthusiast Array extreme's Avatar
    Join Date
    Jan 2011
    Reputation
    10
    Posts
    54

    lost and forgotten . no response from ASUS. ho what a amazing customer service.... well done.

Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •