Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Apr 2014

    Need AI Recovery DVDs or ASUSRDVD.002 file for Asus G74SX-XR1.


    I really could use some help here. It’s frustrating!

    Long story short:

    I need the AI Recovery DVDs for Asus G74SX-XR1 to restore my notebook to the factory settings or at least the (ASUSRDVD.002) file.

    Model: Asus G74SX-XR1 with windows Home Premium x64.

    Long story…

    I used XXClone software to clone my C drive to D drive (I regret that) and the program made both windows bootable by modifying the MBR. After that when I tried to press F9 at startup to restore the laptop, it just displayed a black screen with a blinking cursor (guess MBR issue).

    AI Recovery DVDs should help with this issue as they restore the hidden partition and everything to the factory settings. I already created 4 DVDs using the AI Recovery software but unfortunately, one of them is unreadable.

    Now, if the files & the process would the same on all laptops with the same brand, configuration and software, then I might need only a file from the 3 DVD (ASUSRDVD.002). I understood that those DVDs are created from the Recovery Partition, so it should be the same.

    I tried to create the AI Recovery DVDs again using the AI Recovery Burner software, but it isn’t able to do that as it gives me an error message “Failed to modify the WinPE boot image”.

    I guess my Recovery partition (20GB) is intact. I tried to follow some online guide to make my own recovery DVDs using the (asus*.swm files from the recovery partition). I was successful but the result was windows without drivers (I understand the reason because I could see that there is a file called DRIVER64.wim which I didn't use because I was not sure how to use it). Still the F9 function didn't work and got me into the black screen with the blinking cursor.

    Please help.

    Thanks & Regards…

    Sherif Kenawy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts