Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    2

    Poor real bench scores in comparison

    Hello all, I'm using real bench to test stability and one of the tests I've chosen is to run the benchmark 5 times. I browsed through the leaderboards and my score seems really low in comparison for the system specs. Any tips appreciated

    Thanks in advance

    Specs:
    i7 4770k - 4.5Ghz processor frequency 4.2Ghz processor cache frequency
    Corsair vengeance pro 16gb 1866Mhz
    Evga 780 Ti superclocked
    Asus Maximus Vi Formula



    Scores:
    Image editing
    Pass 1- 77913(not sure what happened here)
    Pass 2- 96175
    Pass 3- 95063
    Pass 4- 93532
    Pass 5- 92108

    Encoding
    Pass 1- 96081
    Pass 2- 97028
    Pass 3- 97010
    Pass 4- 96682
    Pass 5- 96060

    OpenCL
    Pass 1 through Pass 5 - 57379

    Heavy Multitasking
    Pass 1- 90518
    Pass 2- 90198
    Pass 3- 91522
    Pass 4- 91030
    Pass 5- 91211

    System scores
    Pass 1- 69176
    Pass 2- 73719
    Pass 3- 73767
    Pass 4- 73179
    Pass 5- 72713



    Monitoring temps and it doesn't go above 70c, voltages are as I set in the bios
    Last edited by MastaZ; 04-23-2014 at 06:54 PM.

  2. #2
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    Something is slowing your image and video tests down. They should be well over 100k.

    Are you running an SSD?

    Try knocking the CPU down a touch to see if it's having to spend time constantly correct itself internally at that speed.

    Did you upload any score at all so we can see a comparison?

  3. #3
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    2

    Yeah, boot drive is a Samsung 840 pro ssd

    I will try that, thanks

    No I have not uploaded any score to date. Figured this would suffice.

    Could a second monitor cause this? Both monitors active during benching
    Last edited by MastaZ; 04-24-2014 at 03:26 PM.

  4. #4
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    15

    do you need that scores just for leaderboard or for some image editing software?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •