Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    59

    Yea, my eyes are horrible, though If I do actually get a good set of photos that aren't out of focus, oops, I can blow up the pics on my pc and see everything great. I do agree this feels like something happened to the socket.
    MB: Asus Rampage IV Extreme CPU: 3930k Ram: Corsair Dominator Platinum(4x4GB 2133 Mhz) GPU's: EVGA GTX 780 ti Classified, EVGA GTX 680 PSU: Seasonic X1250 Case: Corsair 900D Cooling: Koolance cpu,gpu,mobo blocks /w Sr-1 480. HDD: 2x WD Caviar Black 1TB

  2. #12
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2011
    Reputation
    7
    Posts
    458

    The problem with photos is, they're 2D, and you can only see them from one angle. If you use a magnifying glass, you can have a good close look without having to guess at what you're seeing.

    Best of luck.
    Motherboard: RIVE (3602 bios)
    CPU: Intel 3930K @4646MHz
    OS Drive: 2 X Samsung 840 PRO (Raid 0)
    Storage Drive: 2 X 1.5TB WD Caviar Black RAID 0, 2 X 3TB WD Caviar Red, Kingston V100 256GB SSD
    Memory: 64GB G.SKILL Ripjaws Z (F3-12800CL10Q2-64GBZL)
    GPU: Gigabyte GeForce GTX580 @795MHz - 1536MB GDDR5
    PSU: OCZ ZX1250
    Cooling: Phantek PH-TC14PE
    OS: Windows 7 Ultimate x64. (EUFI)

  3. #13
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    59

    It looks ok with the magnify glass. I'm not sure what's going on.
    MB: Asus Rampage IV Extreme CPU: 3930k Ram: Corsair Dominator Platinum(4x4GB 2133 Mhz) GPU's: EVGA GTX 780 ti Classified, EVGA GTX 680 PSU: Seasonic X1250 Case: Corsair 900D Cooling: Koolance cpu,gpu,mobo blocks /w Sr-1 480. HDD: 2x WD Caviar Black 1TB

  4. #14
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    59

    I have moved everything to an open bench, so with a different hard drive I just tossed in there I got into windows fine. I just had a lot of photos and save game files on there and was hoping to not have to format the drives.

    I cannot even get into safe mode with my primary hard drives.
    Last edited by Xantac; 04-28-2014 at 12:52 AM.
    MB: Asus Rampage IV Extreme CPU: 3930k Ram: Corsair Dominator Platinum(4x4GB 2133 Mhz) GPU's: EVGA GTX 780 ti Classified, EVGA GTX 680 PSU: Seasonic X1250 Case: Corsair 900D Cooling: Koolance cpu,gpu,mobo blocks /w Sr-1 480. HDD: 2x WD Caviar Black 1TB

  5. #15
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    59

    So I am going again, since I found another drive was working I went ahead and formatted my hard drives erased and setup a new raid and I am going again for the meantime.
    MB: Asus Rampage IV Extreme CPU: 3930k Ram: Corsair Dominator Platinum(4x4GB 2133 Mhz) GPU's: EVGA GTX 780 ti Classified, EVGA GTX 680 PSU: Seasonic X1250 Case: Corsair 900D Cooling: Koolance cpu,gpu,mobo blocks /w Sr-1 480. HDD: 2x WD Caviar Black 1TB

  6. #16
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2011
    Reputation
    7
    Posts
    458

    Looks like your OS was corrupt. Could have been coincidence, but it's also possible that there was an initial issue with your CPU block being over tight that has caused this. I guess we'll never know now.

    Of course, it could also be a faulty drive. You listed 2x WD Caviar Black 1TB. Are they in RAID at all?
    Motherboard: RIVE (3602 bios)
    CPU: Intel 3930K @4646MHz
    OS Drive: 2 X Samsung 840 PRO (Raid 0)
    Storage Drive: 2 X 1.5TB WD Caviar Black RAID 0, 2 X 3TB WD Caviar Red, Kingston V100 256GB SSD
    Memory: 64GB G.SKILL Ripjaws Z (F3-12800CL10Q2-64GBZL)
    GPU: Gigabyte GeForce GTX580 @795MHz - 1536MB GDDR5
    PSU: OCZ ZX1250
    Cooling: Phantek PH-TC14PE
    OS: Windows 7 Ultimate x64. (EUFI)

  7. #17
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    59

    Yea, it is set to raid 0, thanks for commenting everyone.
    MB: Asus Rampage IV Extreme CPU: 3930k Ram: Corsair Dominator Platinum(4x4GB 2133 Mhz) GPU's: EVGA GTX 780 ti Classified, EVGA GTX 680 PSU: Seasonic X1250 Case: Corsair 900D Cooling: Koolance cpu,gpu,mobo blocks /w Sr-1 480. HDD: 2x WD Caviar Black 1TB

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •