Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    May 2014

    Unhappy Continuing Problems with 4770K

    Hello everyone,

    I'm at a complete loss and have no clue what to do anymore.

    I upgraded my machine back in Sept. 2013 and encountered a lot of problems since then.
    That's when my entire ordeal began.
    I RMA'd my CPU 3 times now and I'm about to do it for a 4th time. Read on.

    First things first.

    My hardware right now:
    Haswell 4770K cooled with bequiet! Dark Rock 3
    Maximus Extreme VI (C2)
    Corsair XMS3 Dominator 8GB(2x4) DDR3-2133, CL9
    Sapphire 7950 3GB
    bequiet! Dark Power Pro 10 850W

    Back in Sept. I overclocked my (old!) system(1st 4770K, 1st Maximus Extreme C2) - it ran stable for about 3 months, then my system refused to boot or even POST all of a sudden. I tried troubleshooting it for 2 days, tried different RAM DIMMs, clearing CMOS, No SSDs/ name it.
    Long story short, I RMAd it. The shop came to the conclusion the CPU was simply fried.
    "Okay", I thought. Maybe my OC was too aggressive.
    So I went back home with my 2nd CPU, reverted to optimized defaults and the system ran stable for a couple of weeks with stock settings.
    Until the same exact problem occured.
    The system would just shut down - no BSOD - nothing.
    It wouldn't boot or POST, fans would start up for a second and shut off again.
    I went back to said shop, they gave me my 3rd CPU and everything went back to normal for a couple of weeks.
    I ran stock settings for about 3-4 weeks only to encounter the same exact problem.
    This time a clear CMOS actually worked though and I got it up and running again.

    Since I didn't trust my old components anymore, I swapped EVERYTHING 2 days ago except my graphics card and my (3rd) CPU to the components I listed up ^ there. New Maximus Extreme, New RAM, New PSU...I even swapped cases!

    The system got unstable yesterday after rebuilding the entire machine the day before yesterday.
    I encountered WHEA_UNRECOVERABLE ERRORS, so I started experimenting again (bear in mind I ran stock settings/optimized defaults up to this point!).
    I enabled XMP - which made the system a little more stable, but still encountered said errors.
    Upgrading BIOS to 1402 didn't make a difference.
    My CPU ran on 33-34°C idle/a little browsing, etc...
    I wanted to try AI Suite to see if it could make my system more stable - I was barely able to download it until the next BSOD occured.
    After about 20-25 bluescreens and trying different settings in BIOS my system refused to POST again.
    It powers up fine, just shows a "00" error on the display and doesn't do anything.
    I suspect my 3rd CPU is just gone again.

    The question is: WHY?
    The only idea I have right now is that maybe the CPU got ruined by my old machine/settings.
    As I said: After my first Haswell OC-adventure, I deliberately ran stock settings/optimized defaults to prevent any errors.
    As far as I can see, the default BIOS settings do a couple of things that could lead(at least in my mind ) to this problem. For example “Sync All Cores”. Could this setting degrade the CPU?
    Is there any way to simply turn off any OC feature that Intel didn't ship with their CPUs?
    Or am I completely mistaken and optimized defaults are in fact the stock settings Intel actually wants you to use?

    Do you guys have any idea what could cause this problem?
    Could it be faulty RAM?
    I don't want to RMA/buy a new CPU again only to encounter the same exact behavior AGAIN.
    Do I have to tweak the optimized default settings so nothing gets overclocked/altered?
    All I want right now is a stable system at this point.

    Any input would be much appreciated.
    Last edited by Mutatopotato; 05-02-2014 at 12:01 PM. Reason: Additional Info

  2. #2
    ROG Guru: Green Belt Array Henkenator68NL PC Specs
    Henkenator68NL PC Specs
    MotherboardRampage V Extreme
    ProcessorIntel Core i7 5960X
    Memory (part number)G.Skill Ripjaws V
    Graphics Card #1R9-290X
    Graphics Card #2R9-290X Matrix Platinum
    Graphics Card #3HD 6970
    Graphics Card #4HD 5970
    MonitorAcer Predator XB720H 144herz 1ms
    Storage #1Samsung EVO 850 1TB
    Storage #2Seagate 2TB
    CPU CoolerCustom Watercooled loop
    CaseCooler Master HAFX and Storm Stryker
    Power SupplySeasonic Gold 1250W
    Keyboard Logitech G19
    Mouse RAT 7
    Headset Logitech G35
    Mouse Pad Steel series
    Headset/Speakers Logitech X 5.1 Surround
    OS Windows 10 Pro 64bit
    Henkenator68NL's Avatar
    Join Date
    Nov 2011

    Well the first thing that comes to mind : it's the socket undamaged? Have seen somthing caused by 1 bend pin. See picture. Look very close
    Miniatura de Adjuntos Miniatura de Adjuntos tmp_2013-12-29 17.07.44-1916165584.jpg  

  3. #3
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011

    From what you're saying, the only original component is your 7950?
    Have you tried testing it in another PC or swapping it out and testing a different card?
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  4. #4
    New ROGer Array
    Join Date
    May 2014

    Click image for larger version. 

Name:	WP_20140502_001.jpg 
Views:	3 
Size:	451.1 KB 
ID:	36294Click image for larger version. 

Name:	WP_20140502_004.jpg 
Views:	1 
Size:	468.4 KB 
ID:	36295

    The socket looks fine.
    As did the entire first board I had.

    I just tried getting it to POST with a bare configuration using only the 8-pin and 24-pin power connectors again. Nothing. Error "00".
    I'm guessing it's the CPU again. Or let's say I'm fairly certain at this point.
    I just have no clue what's causing it over and over again.

    Yes, the 7950 is the only component left of my swap back in Sept. 2013.
    Could a defect graphics card cause WHEA errors?
    I'm pretty sure it would boot just fine with a new CPU, so testing it with another graphics card would be pointless after a CPU swap.
    The only question would be for how long, as my experience has shown me.

    To be honest, I'm really suspecting the board's optimized settings.
    I don't know why.
    But getting the same exact problems with "stock" settings just strikes me as odd.

    Do any of you have a Maximus Extreme VI and experience with OCing/running stock settings with it?
    Did you guys alter any stock settings?
    Like Sync all cores?
    As far as I know, Haswell Turbo works differently in stock settings, ramping up only one core at the time.
    Could this default MB setting be the cause of a degrading CPU, ultimately ruining it completely in any scenario?
    At this point I really want to do as few tweaks to and with the CPU/OCing as possible.
    Could my RAM be...ugh..."incompatible" with Haswell CPUs for any matter?
    Even though it's listed as certified in the MOBO manual?
    Any input on that matter would be great.

    Thanks for your answers guys, much appreciated.

  5. #5
    ROG Guru: Green Belt Array Tokens210 PC Specs
    Tokens210 PC Specs
    MotherboardMaximus VI Formula
    Memory (part number)F3-2400C10D-16GTX Gskill TridentX (8gbx2)
    Graphics Card #1EVGA GTX 550TI 1gb
    Sound CardSupreme FX on board
    Storage #12x Samsung Evo 120gb
    Storage #2WD 1TB
    CPU CoolerSwiftech H320
    CaseCoolermaster HAF 932 Advanced
    Power SupplyCorsair HX850 80+ Platinum
    OS Windows 7 64-bit

    Join Date
    Feb 2014

    Yes I would typically lean towards as nemisis has said, at first your issue deff. Sounded to be a CPU problem, but your more recent problems sound as if they could have been from other things but just seems to be CPU

    As for your question on graphics card causing issues I can positively say yes a bad GPU can cause blue screens, frozen screen, flickering, game crashing, there are a giant list of things, I have a faulty gtx 560ti, I get it all

    As for your ram questions, as long as its detected, working, and listed as qualified you should be good, you can memtest it to check but id guess maybe its fine

    As for over clocking, I don't have the extreme but I have the formula, I use manual voltage to find my stable, then I switch to an adaptive voltage, unless you have issues usually you only need to change core and voltage on the cpu
    Last edited by Tokens210; 05-03-2014 at 12:47 PM.
    CoolerMaster HAF 932 Advanced/ Maximus VI Formula/ I7-4770K/Swiftech H320/ Corsair HX850/ G.Skill Trident X (2x8) 16gb 2400MHz/ 2x 840 EVO 120gb(Raid 0)/ WD 1TB HDD (Backup/Storage)/ EVGA GTX 1gb 560 TI/ Asus 12x bluray combo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts