Results 1 to 5 of 5

Threaded View

  1. #1
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    2

    Unhappy Continuing Problems with 4770K

    Hello everyone,

    I'm at a complete loss and have no clue what to do anymore.

    I upgraded my machine back in Sept. 2013 and encountered a lot of problems since then.
    That's when my entire ordeal began.
    I RMA'd my CPU 3 times now and I'm about to do it for a 4th time. Read on.

    First things first.

    My hardware right now:
    Haswell 4770K cooled with bequiet! Dark Rock 3
    Maximus Extreme VI (C2)
    Corsair XMS3 Dominator 8GB(2x4) DDR3-2133, CL9
    Sapphire 7950 3GB
    bequiet! Dark Power Pro 10 850W

    Back in Sept. I overclocked my (old!) system(1st 4770K, 1st Maximus Extreme C2) - it ran stable for about 3 months, then my system refused to boot or even POST all of a sudden. I tried troubleshooting it for 2 days, tried different RAM DIMMs, clearing CMOS, No SSDs/HDDs...you name it.
    Long story short, I RMAd it. The shop came to the conclusion the CPU was simply fried.
    "Okay", I thought. Maybe my OC was too aggressive.
    So I went back home with my 2nd CPU, reverted to optimized defaults and the system ran stable for a couple of weeks with stock settings.
    Until the same exact problem occured.
    The system would just shut down - no BSOD - nothing.
    It wouldn't boot or POST, fans would start up for a second and shut off again.
    I went back to said shop, they gave me my 3rd CPU and everything went back to normal for a couple of weeks.
    I ran stock settings for about 3-4 weeks only to encounter the same exact problem.
    This time a clear CMOS actually worked though and I got it up and running again.
    Sigh.

    Since I didn't trust my old components anymore, I swapped EVERYTHING 2 days ago except my graphics card and my (3rd) CPU to the components I listed up ^ there. New Maximus Extreme, New RAM, New PSU...I even swapped cases!

    The system got unstable yesterday after rebuilding the entire machine the day before yesterday.
    I encountered WHEA_UNRECOVERABLE ERRORS, so I started experimenting again (bear in mind I ran stock settings/optimized defaults up to this point!).
    I enabled XMP - which made the system a little more stable, but still encountered said errors.
    Upgrading BIOS to 1402 didn't make a difference.
    My CPU ran on 33-34°C idle/a little browsing, etc...
    I wanted to try AI Suite to see if it could make my system more stable - I was barely able to download it until the next BSOD occured.
    After about 20-25 bluescreens and trying different settings in BIOS my system refused to POST again.
    It powers up fine, just shows a "00" error on the display and doesn't do anything.
    I suspect my 3rd CPU is just gone again.

    The question is: WHY?
    The only idea I have right now is that maybe the CPU got ruined by my old machine/settings.
    As I said: After my first Haswell OC-adventure, I deliberately ran stock settings/optimized defaults to prevent any errors.
    As far as I can see, the default BIOS settings do a couple of things that could lead(at least in my mind ) to this problem. For example “Sync All Cores”. Could this setting degrade the CPU?
    Is there any way to simply turn off any OC feature that Intel didn't ship with their CPUs?
    Or am I completely mistaken and optimized defaults are in fact the stock settings Intel actually wants you to use?


    Do you guys have any idea what could cause this problem?
    Could it be faulty RAM?
    I don't want to RMA/buy a new CPU again only to encounter the same exact behavior AGAIN.
    Do I have to tweak the optimized default settings so nothing gets overclocked/altered?
    All I want right now is a stable system at this point.

    Any input would be much appreciated.
    Last edited by Mutatopotato; 05-02-2014 at 12:01 PM. Reason: Additional Info

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •