Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    11

    G750JM black screen on boot

    Hello guys, just bought the new G750JM and now after one week use the screen on boot is practically black, can someone help me

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    226

    get the battery out, and then keep pushing power bouton for 20 sec and then put the ac adapter in and boot the laptop and then take back the battery in..
    Laptop : ASUS G750JW : i7 4700HQ - 16Gb - 2Tb HDD - GTX 765M OC (+135/500) - Full HD Matte - Win 8.1
    Retiered : Toshiba L670 i5 560M/8Gb Corsair/1TB/HD5650 1Gb @ 625/800 /WD 1Tb USB3/Win7

  3. #3
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    11

    thnx for replying, but sadly i checked every thing on my laptop and it was a hardware problem, something is wrong with my screen probably the connecting cable or the power inverter or the ccfl, i have to take my laptop back to the shop

  4. #4
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Alinor974 View Post
    thnx for replying, but sadly i checked every thing on my laptop and it was a hardware problem, something is wrong with my screen probably the connecting cable or the power inverter or the ccfl, i have to take my laptop back to the shop
    Alinor974, how do you know it was a hardware problem? Are you gett indicator lights on the edge of the front? Lights on the keyboard? What do you see?

    There are a number of software problems with the symptom of a dark screen at boot up. Getting in to the BIOS with F2, hitting ESC to get the boot selection and booting on another boot device, pulling the existing boot device out of the laptop so you get into the BIOS, hooking up an external monitor are all possible paths to a solution.

    Let us know what you work out.

  5. #5
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    11

    hi hmscott, the screen was not just black there was no lighting at all, i hooked the laptop through HDMI and VGA it was all fine, the OS and my games and keyboard was all working fine, although i was wondering, is there something in the BIOS that could actually deactivate my screen
    Last edited by Alinor974; 05-04-2014 at 12:47 AM.

  6. #6
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Alinor974 View Post
    hi hmscott, the screen was not just black there was no lighting at all, i hooked the laptop through HDMI and VGA it was all fine, the OS and my games and keyboard was all working fine, although i was wondering, is there something in the BIOS that could actually deactivate my screen
    Did you try to toggle Fn+F7 to turn on the display? Or Fn+F6 to turn up the brightness?

    If you are able to get an active screen through an external monitor, then start the Nvidia control panel, and go to the "Set up multiple displays" under Display, do you see the internal screen? If so enable it. If it is there and enabled, go the "Resolution under Display" and set the resolution to 1920x1080. If after setting all that, you still don't have any output, then try Fn+F7 to turn on the display and Fn+F6 to turn up the brightness.

    All of that presupposes the Device is available through the device manager, you need to fix that first.
    Last edited by hmscott; 05-04-2014 at 01:11 AM.

  7. #7
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    11

    Thnx for the advice, i'll try what u suggested as soon as i get home. i'll let u guys know

  8. #8
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    11

    I did everything u suggested but it still wont work, i found something interesting though, when i used a flashlight on the screen i could still see my windows 8.1 running, when i duplicated my displays, my guess is that there is a problem with the backlighting on my screen

  9. #9
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Alinor974 View Post
    I did everything u suggested but it still wont work, i found something interesting though, when i used a flashlight on the screen i could still see my windows 8.1 running, when i duplicated my displays, my guess is that there is a problem with the backlighting on my screen
    Alinor974, using Fn+6 to brighten or Fn+7 to enable the screen have no effect? If so it looks like your backlight has failed. Sorry to hear that.

    If you can turn it back in to where you bought it that would be the quickest replacement, or RMA to Asus.

    Let us know how it works out.

  10. #10
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    11

    Thnx for everythig guys, i have to run to the place where i bought it, thank god for the 2 years warranty

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •