Results 1 to 10 of 77

Threaded View

  1. #21
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    1

    I'm having kind of a weird problem with my Z97-A. I added an Asus PCE-AC56 wireless adapter into the PCIEX16_3 slot. The card seems to work fine. I already have the PCIEX1_1 and PCIEX1_2 slots filled so that slot is my only option. I took Macrium Reflect image backups when I did the build. I am 99.9% sure the image backups are good. Once I tested the PCE-AC56 card I took the card out and restored my last Macrium Reflect Image backup. I wanted to catch up on my Windows updates and then take another backup. Then install the PCE-AC56 card and take a backup with it installed. I should add I am running Windows 7 X64 Ultimate. When I restore the Macrium Reflect backup and boot into Windows some of my systray icons are blank. Specifically the network, flag, Beyond TV, and Hauppauge TV tuner IR icons are blank. There is a space for the icons so I think the icons are there, just the graphic is missing. Everything does work and the icons come back if I reboot. But, I'm concerned because the icons were fine before I started playing with this card. I'm wondering if anything else could be messed up. I tried clearing CMOS, including taking the battery out and moving the jumper. I reflashed the BIOS, I was on 2801 which is the latest BIOS for the board. I tried going to BIOS 2012. I picked 2012 because it was the BIOS before 2205 which added support for the Asus USB 3.1 card which I think has to go into the PCIEX16_3 slot because it needs an X2 slot. I've run out of ideas to try. I was wondering if anyone else had any other ideas or has come across this problem. Thank you.

    My latest image was done 2/16/2017. I decided to try setting the system date to 2/21/2017. When I did that and restored my latest image all the icons were there. So, I'm guessing Windows must want to periodically rebuild the icon file even if it is working. It also confirms as I suspected that my images were good. I re-flashed to the latest BIOS. I'll just restore the latest image, let it catch up on the Windows updates, reboot and rebuild the icon file and then take an image. I guess my problem is solved.
    Last edited by RickJ5; 08-07-2017 at 12:55 PM. Reason: Found more answers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •