Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    48

    HELPPPP>>>ASUS ROG MARS 760-4GD5 x2 GPU Temp issues

    Hello evryone,

    I have been running a ASUS ROG MARS 3 - 760 x2-4GD5 in my Asus Maximus Formula VI with a 4770k GPU for about 4 months. This GPU being a dual GPU single card I have been running games with equal temps at about 35c at idle and 75c under load on both GUP's. I just noticed that I still get the same idle temps 35c both GPU's but when I am under load during game play I am now getting around 35c on one GPU and 74c on another. They used to always run pretty close maybe like 2-3 Celsius difference. Why would this be happening.......


    Click image for larger version. 

Name:	10308328_10203824996294437_4526184571348790159_n.jpg 
Views:	8 
Size:	62.3 KB 
ID:	36647
    Last edited by mu5tang71; 05-13-2014 at 01:25 AM.
    Asus Maximus VI Formula MB, Intel Core I7 4770K CPU, Thermaltake Overseer RX-II Case, H100 Corsair Cooler Push/Pull Config, 8GB (4 x 2GB) DDR3 1333 Ram, EVGA GeForce GTX 770 4GB Dual Classified w/ EVGA A w/ Backplate, EVGA SuperNOVA NEX750G Gold Power Supply, Window 7 Ultimate x64,

  2. #2
    ROG Guru: Yellow Belt Array graphic's Avatar
    Join Date
    Feb 2012
    Reputation
    26
    Posts
    235

    could be software related ???
    I use aida64 these days to monitor temps, I think there is a free version???
    could it be dust issue ?
    sorry not much help

  3. #3
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    One of your GPUs is not loading. Did you update your drivers recently? Perhaps your game is not using the SLI profile so does not use the second GPU.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    48

    I think I figured it out..... I don't think COD Ghost game supports SLI therefore it was only running on one GPU or it needs a patch. But it is in the this game. I ran 3dmark a get mid 40's on a bench on both GPU's
    Asus Maximus VI Formula MB, Intel Core I7 4770K CPU, Thermaltake Overseer RX-II Case, H100 Corsair Cooler Push/Pull Config, 8GB (4 x 2GB) DDR3 1333 Ram, EVGA GeForce GTX 770 4GB Dual Classified w/ EVGA A w/ Backplate, EVGA SuperNOVA NEX750G Gold Power Supply, Window 7 Ultimate x64,

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •