Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    1

    OEM post memory initialization codes

    For some reason i am getting this error code and my machine wont boot. I haven't got a hold of tech support yet so i was hoping you guys would help me out. Anyway i haven't seen to much on Google or any other forums, so if you guys could give me any info as to way my machine isn't booting that would be awesome.

  2. #2
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    79
    Posts
    912

    System specs please.

  3. #3
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    And the code is?

    Full system configuration would be good.
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #4
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    1

    Hello I´ve been also getting a OEM post memory initialization code, specifically a Q code 40 on my System.

    My rig is:
    Maximus V Formula
    Intel Corei7 3770k OC to 4.4
    12GB of Kingstone HyperX Genesis !600mhh RAM
    GEForce GTX770-SC GPU
    Kingston SSD-Now 128GB with system on it

    The problem in my case is this:
    I am getting QCode 40 every now and then when I turn on my PC.

    I had some problems with the MOBO, at first I had 16GB RAM (Kingston HyperX Genesis 1600mhz) but when I was playing high end games the machine just rebooted or freezed and then at reboot the QCode reader showed me a 55 QCode (no memory installed) I cheked my 4 dimms, slot by slot, dimm by dimm and 3 out of 4 passed the test, one did not which is very weird, but since then I´ve worked with only 12GB and it´s been working fine, no 55 QCode, also reinstalled windows from 0 because sometimes it also gave me QCode AE (Boot legacy event) and since reinstall no AE code has been given, but this QCode 40 worries me, the PC turns on, works fine, but insted of AO QCode (Normal Functioning) it shows QCode 40 on the MOBO code display, please help me what can I do, is this a problem with the MOBO RAM Slots? should I change my RAM?

    I´ve tried with the MemOK! Button and apparently it works, but then again and again the Q Code 40 appears again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •