Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    2

    Maximus VI Formula Can't detect other Bluetooth Devices

    Greetings,

    I'm new to this forum. I recently purchased the Maximus VI Formula board and have gotten everything setup and working, including the mPCIe module. The only issue I am having is the Bluetooth feature does not detect any Bluetooth devices. I've tried my iPhone and iPad and nothing. I updated the drivers to the latest but it still doesn't detect any devices. Hardware settings indicates it is working properly so I'm clueless as to what might be the issue. The only thing I haven't done is connect the Wi-Fi Antenna, but if I'm not mistaken it has no functionality for Bluetooth.

    Can anyone help with any suggestions? Thank you in advance.

  2. #2
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorAsus VN247H-P 23.6"
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    517

    try connecting the wifi antenna. I had to connect mine for it to see my Bluetooth devices.
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  3. #3
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    2

    Wow so connecting the wi-fi antenna did work. Thanks for the info.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •