Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Enthusiast Array topnotch PC Specs
    topnotch PC Specs
    MotherboardRAMPAGE V EDITION 10
    Processori7-6850K
    Memory (part number)G Skill F4-3600C17-8GTZ X 4
    Graphics Card #1GV-N98TG1 GAMING-6GD
    MonitorBL3201PH
    Storage #1SSD DC P3700
    Storage #2WD2000FYYZ-01UL1B2 X 2
    CPU CoolerNH-D15
    CaseHAF X
    Power SupplyHCP-1000 Platinum
    Keyboard HP Wireless Elite Keyboard
    Mouse MX Master Wireless Mouse
    OS WIN8
    Network RouterFVS318N

    Join Date
    May 2014
    Reputation
    10
    Posts
    26

    GOOD NEWS! After searching and reading many forums, someone suggested checking a setting in Real Temp GT that disables Turbo. It was checked, so I unchecked it, loaded the stock profile, and voila. It worked. I can't believe it was so simple; though, I knew it had to be.

    There are so many people who are having this issue. ASUS, please make sure to have them check this first off.

    THANK YOU!

  2. #12
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    31

    Hmm I have a similar issue in linux but not in windows.
    Windows the multi goes up to what I set it at, 44x.
    Linux it's stuck at 34x, doesn't idle or anything.
    I am somewhat of n00b though on linux.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •