View Poll Results: Are my modded bios files helpful

Voters
56. You may not vote on this poll
  • YES

    54 96.43%
  • NO

    2 3.57%
Page 31 of 65 FirstFirst ... 21 29 30 31 32 33 41 ... LastLast
Results 301 to 310 of 648
  1. #301
    ROG Enthusiast Array RamGuy PC Specs
    RamGuy PC Specs
    Laptop (Model)MacBook Pro 13-inch retina with touch bar 2016
    MotherboardAsus Maximus X Apex @ 1003
    ProcessorIntel Core i7-8700K @ 4.9GHz
    Memory (part number)G.Skill 4266MHz 2x 8GiB (F4-4266C19D-16GTZR)
    Graphics Card #1EVGA GeForce GTX 1080 Ti Hybrid
    Sound CardHegel HD12 External DAC
    MonitorAsus RoG PG348Q + Asus RoG PG278Q
    Storage #1Samsung 960 Pro NVMe 1TB
    Storage #2Samsung 960 Evo NVMe 1TB
    CPU CoolerNZXT Kraken X62
    CasePhanteks Enthoo Evolv ATX Tempered Glass Black
    Power SupplySeasonic Platinum 1200W (SS-1200XP3)
    Keyboard Corsair K70 RGB RapidFire Cherry MX Speed
    Mouse Logitech G Pro
    Headset Sennheiser HD 800
    Mouse Pad SteelSeries QcK Extended
    OS Windows 10 Pro (1709 Fall Creators Update)
    Network RouterGoogle WiFi with 3x nodes (Previously Asus RT-AC5300)
    Accessory #1 Xbox One Elite Controller + Wireless Adapter
    Accessory #2 Zowie Mouse Bungie
    Accessory #3 TPM-Module (Trusted Platform Module)
    RamGuy's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    46

    Just wanted to give you a shoutout for keeping my P8B-E/4L and P8C-WS BIOS up-to-date! I'm properly the only one using them so it's wonderful to see that you keep maintaining them!

  2. #302
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    27

    Quote Originally Posted by BOLTS4BREKFAST View Post
    Odd that you can configure RAID but can't see RAID after reboot..
    Any ideas?

    tnx

    Vamp

  3. #303
    New ROGer Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    I upgraded my R4BE 0801 BIOS to the most recent version posted in this thread. After doing so, my boot disk was no longer recognized as a UEFI device. I had to set CSM to Auto instead of disabled before my system would boot. After reverting back to the official 0801 BIOS, I can once again boot after disabling CSM.

    On an unrelated note, after every BIOS update (modded or otherwise) on my R4BE rig one disk in my RAID-0 array is removed from the array. I have to delete the array, create a new one, and spend three hours restoring from backup. On my previous R4E rig the RAID-0 arrays were not impacted by a BIOS update. This makes troubleshooting issues with modded BIOS updates a real PITA. This is not a complaint about the Modded firmware, as I really believe the effort being expended to keep the BIOS up to date is incredible. But I figured I'd mention this issue in the event that others have figured out a workaround.

  4. #304
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    I've flashed your latest NVME testing BIOS on my Rampage IV Extreme and I have no problem installing a Samsung 950 PRO using an ASUS Hyper M.2 x4 card. I only use it as a secondary drive in Windows 7 Pro right now, but I plan to install Windows 10 on the 950 PRO. Thanks for your efforts!

  5. #305
    New ROGer Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    2

    I have a asus sabertooth X79 main board.
    I will be using it with kingston hyperX predator HHHL pcie to m.2 adapter
    I would like to purchase a samsung 950pro 256gb m.2 nvme.
    will that work?

  6. #306
    ROG Member Array Alperen62002 PC Specs
    Alperen62002 PC Specs
    Laptop (Model)ASUS BU201LA
    MotherboardAsus Sabertooth Z170 Mark 1
    Processori7 6700K@4.8Ghz
    Memory (part number)2x16 GB@3000Mhz
    Graphics Card #1ASUS GTX 1080
    MonitorASUS PB248Q
    Storage #1Samsung 950 Pro 512 GB
    Storage #2Samsung 850 Pro 256 GB
    CPU CoolerEKWB
    CaseCoolermaster Mastercase Maker 5
    Power SupplyCorsair AX850
    Keyboard Coolermaster Masterkeys Pro S
    OS Windows 10 Pro

    Join Date
    Jul 2012
    Reputation
    10
    Posts
    5

    Red face Ahci-mod rst 14.8

    Hi,
    First it is great job what u done. I installed modded BIOS in Raid Mode in my RIVE. It worked great. But i need AHCI for Bitlocker EDRIVE
    It doesn't support RAID. Is it possible to mod the BIOS with iNTEL rsT AHCI 13.2 or greater.

    The Problem is, Bitlocker Edrive supports INTEL RST Driver 13.2 or above. X79 AHCI supports up to RST 13.1.
    I could activate Edrive in Windows only with MS AHCI Driver.

    Is it possible to mod the Bios and install rst 14.8 in AHCI??

    Best regards

  7. #307
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    15

    Bolts do you have older versions of your modded BIOSes available. All but the latest 1 or 2 have been fine, but I've started to fail to post, getting 6A Q codes, and overclocking has failed messages... I'm running a rampage formula IV btw. Many thanks

  8. #308
    ROG Member Array Alperen62002 PC Specs
    Alperen62002 PC Specs
    Laptop (Model)ASUS BU201LA
    MotherboardAsus Sabertooth Z170 Mark 1
    Processori7 6700K@4.8Ghz
    Memory (part number)2x16 GB@3000Mhz
    Graphics Card #1ASUS GTX 1080
    MonitorASUS PB248Q
    Storage #1Samsung 950 Pro 512 GB
    Storage #2Samsung 850 Pro 256 GB
    CPU CoolerEKWB
    CaseCoolermaster Mastercase Maker 5
    Power SupplyCorsair AX850
    Keyboard Coolermaster Masterkeys Pro S
    OS Windows 10 Pro

    Join Date
    Jul 2012
    Reputation
    10
    Posts
    5

    Samsung 950 Pro NVME works with X79!

    Hi,
    First my System:
    Rampage IV Extreme
    i7 3820 (supports pcie 2.0)
    GTX 780


    I installed the modded BIOS and clean install WINDOWS 10 with CSM disabled on Samsung 950 PRO nVME.
    BIOS asked first to enable CSM. I disabled it. And Windows Setup loads from UEFI. After the Windows Installation, I installed Samsung NVME driver.
    You don't have to do this Nvidia pcie 3.0 Patch for the SSD. It recognize automatically Pcie 3.0. see:
    Miniatura de Adjuntos Miniatura de Adjuntos PCIE-2.0.JPG  

    Benchmark_950PRO.JPG  

    Device-Manager.JPG  


  9. #309
    ROG Guru: Green Belt Array BOLTS4BREKFAST's Avatar
    Join Date
    Jan 2012
    Reputation
    100
    Posts
    560

    Hi everyone! I'm back! Sorry I've been absent a while.

    All BIOS files have been updated as of 7:15AM EST this morning. (including the NVME testing ones)
    If you've had issues with current BIOS files.. try downloading the updated one.
    Thanks everyone for the feedback.
    NZXT Phantom 820
    Asus Rampage IV Extreme
    NZXT HALE90v2 1200w PSU
    Intel i7 3960X OC'd @ 4.7Ghz
    Corsair H100i (Push/Pull)
    MSI GAMING 4G GTX 980
    16GB Corsair Dominator GT 2133Mhz
    2 Samsung 840 Pro 256GB SSD's (RAID-0)
    2 Samsung 850 Pro 256GB SSD's (RAID-0)
    SoundBlaster Z PCIe Sound Card
    Logitech Z906 5.1 Surround Sound
    Sennheiser PC360 Headset
    LG Blu-Ray Burner
    Windows 10 Professional 64-bit

  10. #310
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    27

    Tnx for your work BOLTS4BREKFAST

Page 31 of 65 FirstFirst ... 21 29 30 31 32 33 41 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •