View Poll Results: Are my modded bios files helpful

Voters
62. You may not vote on this poll
  • YES

    60 96.77%
  • NO

    2 3.23%
Page 29 of 66 FirstFirst ... 19 27 28 29 30 31 39 ... LastLast
Results 281 to 290 of 660
  1. #281
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    32

    Sorry, what i mean is that with last bios for rampage iv extreme black in bios i don't have raid configuration tab. as last tab i've got network card.

    vamp

  2. #282
    ROG Guru: Green Belt Array BOLTS4BREKFAST's Avatar
    Join Date
    Jan 2012
    Reputation
    100
    Posts
    560

    Are you sure you have Intel controller set to RAID mode?
    Last edited by BOLTS4BREKFAST; 01-19-2016 at 12:46 AM.
    NZXT Phantom 820
    Asus Rampage IV Extreme
    NZXT HALE90v2 1200w PSU
    Intel i7 3960X OC'd @ 4.7Ghz
    Corsair H100i (Push/Pull)
    MSI GAMING 4G GTX 980
    16GB Corsair Dominator GT 2133Mhz
    2 Samsung 840 Pro 256GB SSD's (RAID-0)
    2 Samsung 850 Pro 256GB SSD's (RAID-0)
    SoundBlaster Z PCIe Sound Card
    Logitech Z906 5.1 Surround Sound
    Sennheiser PC360 Headset
    LG Blu-Ray Burner
    Windows 10 Professional 64-bit

  3. #283
    ROG Guru: Green Belt Array BOLTS4BREKFAST's Avatar
    Join Date
    Jan 2012
    Reputation
    100
    Posts
    560

    Quote Originally Posted by vampire2k5 View Post
    Sorry, what i mean is that with last bios for rampage iv extreme black in bios i don't have raid configuration tab. as last tab i've got network card.

    vamp

    I just made changes to 0701 and 0801 RIVBE BIOS. Please re-download the file from "NVME TESTING" folder and try it. Thanks!
    NZXT Phantom 820
    Asus Rampage IV Extreme
    NZXT HALE90v2 1200w PSU
    Intel i7 3960X OC'd @ 4.7Ghz
    Corsair H100i (Push/Pull)
    MSI GAMING 4G GTX 980
    16GB Corsair Dominator GT 2133Mhz
    2 Samsung 840 Pro 256GB SSD's (RAID-0)
    2 Samsung 850 Pro 256GB SSD's (RAID-0)
    SoundBlaster Z PCIe Sound Card
    Logitech Z906 5.1 Surround Sound
    Sennheiser PC360 Headset
    LG Blu-Ray Burner
    Windows 10 Professional 64-bit

  4. #284
    ROG Enthusiast Array leghmoh PC Specs
    leghmoh PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 10940X
    Memory (part number)Corsair Dominator Platinum 3600 Cl-18
    Graphics Card #1GTX 2080 Ti
    Graphics Card #2GTX 2080 Ti
    Sound CardDenon AVR-X3500
    MonitorDell U3219Q
    Storage #1Samsung 970 pro plus
    Storage #2Samsung 850 evo
    CPU CoolerWatercooled
    CaseCorsair Obsidian 900D
    Power SupplyCorsair Platinum AX1500i
    Keyboard Logitech G910
    Mouse Logitech G502
    Mouse Pad Logitech G440
    Headset/Speakers 5.1 Klipsch RP-400M - 400C - R-110SW
    OS Win 10 _ 64Bit
    Network RouterNetgear XR700
    leghmoh's Avatar
    Join Date
    Jun 2012
    Reputation
    20
    Posts
    60

    Quote Originally Posted by BOLTS4BREKFAST View Post
    I just made changes to 0701 and 0801 RIVBE BIOS. Please re-download the file from "NVME TESTING" folder and try it. Thanks!
    Hi,

    I tried the BIOS 0801 nvme testing for RIVBE, and I am able to install win 10 64 bit on the Samsung SM951 AHCI, but I can not boot into Windows, is there some thing I can try? change setting in BIOS or load driver during the installation?

    Thanks.

  5. #285
    ROG Guru: Green Belt Array BOLTS4BREKFAST's Avatar
    Join Date
    Jan 2012
    Reputation
    100
    Posts
    560

    Quote Originally Posted by leghmoh View Post
    Hi,

    I tried the BIOS 0801 nvme testing for RIVBE, and I am able to install win 10 64 bit on the Samsung SM951 AHCI, but I can not boot into Windows, is there some thing I can try? change setting in BIOS or load driver during the installation?

    Thanks.
    Please check out this video: https://www.youtube.com/watch?v=No-ct8pQcIg
    NZXT Phantom 820
    Asus Rampage IV Extreme
    NZXT HALE90v2 1200w PSU
    Intel i7 3960X OC'd @ 4.7Ghz
    Corsair H100i (Push/Pull)
    MSI GAMING 4G GTX 980
    16GB Corsair Dominator GT 2133Mhz
    2 Samsung 840 Pro 256GB SSD's (RAID-0)
    2 Samsung 850 Pro 256GB SSD's (RAID-0)
    SoundBlaster Z PCIe Sound Card
    Logitech Z906 5.1 Surround Sound
    Sennheiser PC360 Headset
    LG Blu-Ray Burner
    Windows 10 Professional 64-bit

  6. #286
    ROG Enthusiast Array leghmoh PC Specs
    leghmoh PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 10940X
    Memory (part number)Corsair Dominator Platinum 3600 Cl-18
    Graphics Card #1GTX 2080 Ti
    Graphics Card #2GTX 2080 Ti
    Sound CardDenon AVR-X3500
    MonitorDell U3219Q
    Storage #1Samsung 970 pro plus
    Storage #2Samsung 850 evo
    CPU CoolerWatercooled
    CaseCorsair Obsidian 900D
    Power SupplyCorsair Platinum AX1500i
    Keyboard Logitech G910
    Mouse Logitech G502
    Mouse Pad Logitech G440
    Headset/Speakers 5.1 Klipsch RP-400M - 400C - R-110SW
    OS Win 10 _ 64Bit
    Network RouterNetgear XR700
    leghmoh's Avatar
    Join Date
    Jun 2012
    Reputation
    20
    Posts
    60

    Quote Originally Posted by BOLTS4BREKFAST View Post
    Please check out this video: https://www.youtube.com/watch?v=No-ct8pQcIg
    Thanks a Lot for the video sir.

    I tried for several times exactly like advised in the video, but no luck, right after the installation i receive a message about to configure CSM, and once I enter the bios, the SM951 is not showing any where. I tried also to shut down the pc for some time, but did not help.

    Is there some thing else I can try?.

    Thanks.

  7. #287
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    32

    Can you also please refresh the normal 0701 rampage iv black? my 950 is on the way. at this point of time i've problem with the standard bios not with the one with nvme support.

    tnx

    Vamp

  8. #288
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    6

    can i request a bios mod for asus maximus vi gene lga 1150 z87 model

    current bios = 1603

  9. #289
    ROG Guru: Green Belt Array BOLTS4BREKFAST's Avatar
    Join Date
    Jan 2012
    Reputation
    100
    Posts
    560

    Quote Originally Posted by renaissance18 View Post
    can i request a bios mod for asus maximus vi gene lga 1150 z87 model

    current bios = 1603
    Maximus VI Gene BIOS 1603 Added. Please down from link in original post.
    NZXT Phantom 820
    Asus Rampage IV Extreme
    NZXT HALE90v2 1200w PSU
    Intel i7 3960X OC'd @ 4.7Ghz
    Corsair H100i (Push/Pull)
    MSI GAMING 4G GTX 980
    16GB Corsair Dominator GT 2133Mhz
    2 Samsung 840 Pro 256GB SSD's (RAID-0)
    2 Samsung 850 Pro 256GB SSD's (RAID-0)
    SoundBlaster Z PCIe Sound Card
    Logitech Z906 5.1 Surround Sound
    Sennheiser PC360 Headset
    LG Blu-Ray Burner
    Windows 10 Professional 64-bit

  10. #290
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    6

    thnk u

Page 29 of 66 FirstFirst ... 19 27 28 29 30 31 39 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •