Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 31

Thread: Z97 Fan Headers

  1. #21
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    848

    Leaving the pump at full speed keeps the cooling loop ready for spikes of CPU power. That's one of the major advantages of water cooling - the water absorbs brief (15 seconds or less) surges in power without changing its temperature. Its ability to do that depends on running the water around the loop quickly, ie. with the pump at full speed. Slower pump speed means shorter surges the water can absorb.

    Jeff

  2. #22
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    In a closed loop system the water temp equalizes fairly quickly so its a moot point in that regard. There may be some head pressure drop, but I doubt it adds up to anything tangible. Ultimately, there is nothing much to be saved by running the pump slower unless it is noisy or one is very hung up on power efficiency.

  3. #23
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    20
    Posts
    45

    Ok OK you have convinced me I will run the pumps at full speed and just control the fans with the fan headers. I have these Swiftech MCP665-PWM pumps does anyone know if I leave the PWM lead not connected will the pump run at full speed or do I have to do something else to get them to run at full speed or I'm I going to have to buy 2 new pumps?? Thanks Raja and Jeff!!!

  4. #24
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    The pump should run at full speed. You can even configure the fan header to run at full speed if you wish..

  5. #25
    ROG Enthusiast Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    33

    Quote Originally Posted by bitman View Post
    Ok OK you have convinced me I will run the pumps at full speed and just control the fans with the fan headers. I have these Swiftech MCP665-PWM pumps does anyone know if I leave the PWM lead not connected will the pump run at full speed or do I have to do something else to get them to run at full speed or I'm I going to have to buy 2 new pumps?? Thanks Raja and Jeff!!!
    Quote Originally Posted by Raja@ASUS View Post
    The pump should run at full speed. You can even configure the fan header to run at full speed if you wish..
    Hello.
    As per Martin's testing:
    I expected this pump to operate at 100% when the PWM cable is disconnected (that is how the MCP 35X works), however this pump does not do that. Rather than operate at 100%, it operates closer to 60% when the PWM cable is not in use. This could be good or bad depending on what your noise preference is. I find 60% to be a good balance myself.
    So you'll need to plug the pump into a header and set the fan curve to full speed :P

  6. #26
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    848

    "So you'll need to plug the pump into a header and set the fan curve to full speed :P "

    Yes, that will work for a low-power pump. You can also use an adapter cable and plug the pump directly into a Molex from the PSU. That will bypass the motherboard and profile setting step.

    Second issue -- most motherboard fan headers can supply 1 amp (12 watts) at most. My pump takes more than that, so I have to use a direct PSU connection.

    Jeff

  7. #27
    ROG Enthusiast Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    33

    Quote Originally Posted by jab383 View Post
    "So you'll need to plug the pump into a header and set the fan curve to full speed :P "

    Yes, that will work for a low-power pump. You can also use an adapter cable and plug the pump directly into a Molex from the PSU. That will bypass the motherboard and profile setting step.

    Second issue -- most motherboard fan headers can supply 1 amp (12 watts) at most. My pump takes more than that, so I have to use a direct PSU connection.

    Jeff
    Jeff, if you take a look at this link , the specific pump bitman has (MCP655 PWM) is plugged into Molex, but still only runs at up% with no PWM cable plugged in

  8. #28
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Hello

    This is not a difficult obstacle to overcome. The power lead from the pump goes to a Molex connector and the PWM/RPM lead connects to one of the motherboard fan headers. Configure the UEFI for full speed for that fan header.

  9. #29
    ROG Guru: Green Belt Array FlanK3r PC Specs
    FlanK3r PC Specs
    MotherboardAsus Maximus VIII Hero+Asus 970 Pro Gaming/AURA (and many others)
    ProcessorCore i7-6700K + FX-8370 (and many others)
    Graphics Card #1Strix R9 390X DCIII OC
    Graphics Card #2AMD RX 480
    Graphics Card #3Saphire R9 270X Toxic
    Graphics Card #4ROG GTX980TI Poseidon
    Storage #1Samsung 850 PRO 512 GB
    Storage #2HyperX 3K 240GB
    CPU CoolerRaijintek Triton + Silentium Fera
    CaseNZXT Noctis and Bitfenix Pandora LED
    Power SupplyCM V850 + Corsair TX750
    Keyboard Microsoft Sidewinder
    Mouse Razer Deathadder + A4tech 750BK
    Headset HyperX Cloud
    Mouse Pad Roccat Tatto
    OS Windows 10 + Windows 7
    Network RouterAsus RT-AC55U
    FlanK3r's Avatar
    Join Date
    Sep 2010
    Reputation
    110
    Posts
    597

    This thread is exactly the one, what I need for proof to others guys .
    btw, hi Praz, you are everywhere too
    Who knows me, knows me ....AMD 3000+, AMD x2 4600+ EE, AMD X4 955 BE C2,2x AMD X4 965 BE C3, AMD X4 970 BE C3, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD x6 1100T BE, 2x AMD FX-8120, 2x AMD FX-8150, FX-6300, FX-8300, FX-8320E, FX-8320, FX-8350, FX-8370, FX-8370E, FX-9370, FX-9590, AMD A8-3850, AMD A8-3870K, A8-5600K, A10-5800K, A10-6800K, A10-7850K, A10-7870K, A 5150, Athlon x4 860K, Intel i7-5960X, i7-6700K, Intel i7-4770K, Intel i7-980x, Intel i7 2600k, Intel i7-3770K, i7-3930K.

  10. #30
    ROG Guru: Yellow Belt Array JackNaylorPE's Avatar
    Join Date
    Dec 2011
    Reputation
    20
    Posts
    210

    Why is there confusion on this topic ?

    1. With Z87, numerous Asus sources , including the manual, said they were all PWM.

    2. The message is not uniform from all Asus sponsored forums

    http://vip.asus.com/forum/view.aspx?...Language=en-us
    October 26 Build
    MoBo:Max VI Formula
    RAM:16GB Mushkin DDR3-2400 10-12-12-28
    GFX:2x Asus GTX780 DCII
    HD: 2x Seagate 2TB Hybrid SSHD
    SSD:2x Samsung 840 Pro 256GB
    PSU:Seasonic X-1250
    Case:Phanteks Enthoo Primo
    OS:Win 7 Pro-64
    Monitor:Asus VG248QE Black 23" 144 Hz
    Optical:Asus BR Burner
    KB: Logitech G19s
    Mouse:RoG GX950
    Fan Con.: Six Eyes
    Cooling:420+280 Alphacool Rads, 35x2 Pump, EK CPU/ GPU Blocks, Acrylic Tubes w/ BP Fit

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •