Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 34
  1. #1
    ROG Guru: Orange Belt Array hax0rmort PC Specs
    hax0rmort PC Specs
    MotherboardAsus Crosshair V Formula-Z
    ProcessorAMD FX-9370
    Memory (part number)AMD Radeon R9 Gamer Series 2400MHz (2x8GB) R9316G2401U2K
    Graphics Card #1Asus AMD R9-290X-4GD5
    Graphics Card #2Asus AMD R9-290X-4GD5
    Sound CardSoundBlaster Z
    Monitor3x Asus 24" 1080p
    Storage #1Samsung 840 EVO 250GB - OS
    Storage #2Samsung 840 EVO 250GB - Game
    CPU CoolerCorsair H100i
    CaseNZXT H440 Red/Black
    Power SupplyCorsair RM1000
    Keyboard Corsair K95 RGB MX-Red
    Mouse SteelSeries Sensei
    Headset Logitech G430
    OS Windows 8.1 Pro x64
    Network RouterAsus RT-AC87U
    hax0rmort's Avatar
    Join Date
    Sep 2011
    Reputation
    34
    Posts
    253

    Cannot UEFI Secure Boot in Ultra Fast mode with Crossfired 290x

    Please someone explain to me why I cannot ultra fast boot UEFI with two asus r9 290x with updated bios to support this function. it works if/when i remove one of the 290x and works really well. once i put the 2nd back in and try to boot, it doesn't even POST and shows a bright black screen. (meaning the screen comes on, it's just a black screen though) I'm really concerned about using this feature. I just don't understand why it's not working with both cards in. Help!


    EDIT: To clarify, this is with secure boot enabled in BIOS and CSM "Disabled" as to support full UEFI bootloading
    Last edited by hax0rmort; 06-06-2014 at 12:14 PM. Reason: clarify
    -hax0rmort


    MOBO - ASUS ROG Crosshair V Formula-Z
    CPU - AMD FX-9370
    RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
    SSD1 - Samsung 840 EVO 250GB // Boot
    SSD2 - Samsung 840 EVO 250GB // Game
    GPU1 - ASUS Radeon R9 290X
    GPU2 - ASUS Radeon R9 290X
    COOLER - Corsair H100i AIO Liquid Cooler
    PSU - Corsair RM Series 1000W Gold PSU
    AUDIO - Creative Sound Blaster Z
    CASE - NZXT H440 Red/Black
    KEYBOARD - Corsair K95 RGB
    MOUSE - SteelSeries Sensei
    HEADSET - Logitech G430

  2. #2
    ROG Guru: Orange Belt Array hax0rmort PC Specs
    hax0rmort PC Specs
    MotherboardAsus Crosshair V Formula-Z
    ProcessorAMD FX-9370
    Memory (part number)AMD Radeon R9 Gamer Series 2400MHz (2x8GB) R9316G2401U2K
    Graphics Card #1Asus AMD R9-290X-4GD5
    Graphics Card #2Asus AMD R9-290X-4GD5
    Sound CardSoundBlaster Z
    Monitor3x Asus 24" 1080p
    Storage #1Samsung 840 EVO 250GB - OS
    Storage #2Samsung 840 EVO 250GB - Game
    CPU CoolerCorsair H100i
    CaseNZXT H440 Red/Black
    Power SupplyCorsair RM1000
    Keyboard Corsair K95 RGB MX-Red
    Mouse SteelSeries Sensei
    Headset Logitech G430
    OS Windows 8.1 Pro x64
    Network RouterAsus RT-AC87U
    hax0rmort's Avatar
    Join Date
    Sep 2011
    Reputation
    34
    Posts
    253

    should I open a ticket with ASUS? it's either the mobo or the graphics...
    -hax0rmort


    MOBO - ASUS ROG Crosshair V Formula-Z
    CPU - AMD FX-9370
    RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
    SSD1 - Samsung 840 EVO 250GB // Boot
    SSD2 - Samsung 840 EVO 250GB // Game
    GPU1 - ASUS Radeon R9 290X
    GPU2 - ASUS Radeon R9 290X
    COOLER - Corsair H100i AIO Liquid Cooler
    PSU - Corsair RM Series 1000W Gold PSU
    AUDIO - Creative Sound Blaster Z
    CASE - NZXT H440 Red/Black
    KEYBOARD - Corsair K95 RGB
    MOUSE - SteelSeries Sensei
    HEADSET - Logitech G430

  3. #3
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Confirm that both cards have had the updated bios flashed to them?

    And that both cards work perfectly if not in fast boot mode?
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #4
    ROG Guru: Orange Belt Array hax0rmort PC Specs
    hax0rmort PC Specs
    MotherboardAsus Crosshair V Formula-Z
    ProcessorAMD FX-9370
    Memory (part number)AMD Radeon R9 Gamer Series 2400MHz (2x8GB) R9316G2401U2K
    Graphics Card #1Asus AMD R9-290X-4GD5
    Graphics Card #2Asus AMD R9-290X-4GD5
    Sound CardSoundBlaster Z
    Monitor3x Asus 24" 1080p
    Storage #1Samsung 840 EVO 250GB - OS
    Storage #2Samsung 840 EVO 250GB - Game
    CPU CoolerCorsair H100i
    CaseNZXT H440 Red/Black
    Power SupplyCorsair RM1000
    Keyboard Corsair K95 RGB MX-Red
    Mouse SteelSeries Sensei
    Headset Logitech G430
    OS Windows 8.1 Pro x64
    Network RouterAsus RT-AC87U
    hax0rmort's Avatar
    Join Date
    Sep 2011
    Reputation
    34
    Posts
    253

    THANK you for posting back HiVizMan, I did confirm that both cards had the new VBIOS when I first got them a little over 30 days ago. I can't say that they both boot for sure as single GPUs. i won't lie. I'll get right to that today hopefully. Thanks and check back please soon. I have a feeling it'll work...
    -hax0rmort


    MOBO - ASUS ROG Crosshair V Formula-Z
    CPU - AMD FX-9370
    RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
    SSD1 - Samsung 840 EVO 250GB // Boot
    SSD2 - Samsung 840 EVO 250GB // Game
    GPU1 - ASUS Radeon R9 290X
    GPU2 - ASUS Radeon R9 290X
    COOLER - Corsair H100i AIO Liquid Cooler
    PSU - Corsair RM Series 1000W Gold PSU
    AUDIO - Creative Sound Blaster Z
    CASE - NZXT H440 Red/Black
    KEYBOARD - Corsair K95 RGB
    MOUSE - SteelSeries Sensei
    HEADSET - Logitech G430

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    All good mate, I have found that at times I have needed to swap cards around to get them to work together, why that is I have no idea.

    Have subscribed to the thread.
    To help us help you - please provide as much information about your system and the problem as possible.

  6. #6
    ROG Guru: Orange Belt Array hax0rmort PC Specs
    hax0rmort PC Specs
    MotherboardAsus Crosshair V Formula-Z
    ProcessorAMD FX-9370
    Memory (part number)AMD Radeon R9 Gamer Series 2400MHz (2x8GB) R9316G2401U2K
    Graphics Card #1Asus AMD R9-290X-4GD5
    Graphics Card #2Asus AMD R9-290X-4GD5
    Sound CardSoundBlaster Z
    Monitor3x Asus 24" 1080p
    Storage #1Samsung 840 EVO 250GB - OS
    Storage #2Samsung 840 EVO 250GB - Game
    CPU CoolerCorsair H100i
    CaseNZXT H440 Red/Black
    Power SupplyCorsair RM1000
    Keyboard Corsair K95 RGB MX-Red
    Mouse SteelSeries Sensei
    Headset Logitech G430
    OS Windows 8.1 Pro x64
    Network RouterAsus RT-AC87U
    hax0rmort's Avatar
    Join Date
    Sep 2011
    Reputation
    34
    Posts
    253

    okay, got some time now to tinker, here goes, will update thread in 30 minutes or less, like a pizza delivery...!
    -hax0rmort


    MOBO - ASUS ROG Crosshair V Formula-Z
    CPU - AMD FX-9370
    RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
    SSD1 - Samsung 840 EVO 250GB // Boot
    SSD2 - Samsung 840 EVO 250GB // Game
    GPU1 - ASUS Radeon R9 290X
    GPU2 - ASUS Radeon R9 290X
    COOLER - Corsair H100i AIO Liquid Cooler
    PSU - Corsair RM Series 1000W Gold PSU
    AUDIO - Creative Sound Blaster Z
    CASE - NZXT H440 Red/Black
    KEYBOARD - Corsair K95 RGB
    MOUSE - SteelSeries Sensei
    HEADSET - Logitech G430

  7. #7
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Funny my girls have just had Pizza for tea...
    To help us help you - please provide as much information about your system and the problem as possible.

  8. #8
    ROG Guru: Orange Belt Array hax0rmort PC Specs
    hax0rmort PC Specs
    MotherboardAsus Crosshair V Formula-Z
    ProcessorAMD FX-9370
    Memory (part number)AMD Radeon R9 Gamer Series 2400MHz (2x8GB) R9316G2401U2K
    Graphics Card #1Asus AMD R9-290X-4GD5
    Graphics Card #2Asus AMD R9-290X-4GD5
    Sound CardSoundBlaster Z
    Monitor3x Asus 24" 1080p
    Storage #1Samsung 840 EVO 250GB - OS
    Storage #2Samsung 840 EVO 250GB - Game
    CPU CoolerCorsair H100i
    CaseNZXT H440 Red/Black
    Power SupplyCorsair RM1000
    Keyboard Corsair K95 RGB MX-Red
    Mouse SteelSeries Sensei
    Headset Logitech G430
    OS Windows 8.1 Pro x64
    Network RouterAsus RT-AC87U
    hax0rmort's Avatar
    Join Date
    Sep 2011
    Reputation
    34
    Posts
    253

    ok.... you know what that means. No go! I was SOOO hopeful as I was swapping the cards. I verified again that booting with CSM off works with single cards. I did with each GPU. I ended up swapping them completely but now it won't boot with CSM off. I just get the Black screen. It won't POST or even initialize USB devices as I have a wireless receiver hooked up that has a green light when it's picked up upon POST. I know this isn't really that important, as I don't think it's the end of the world, but I would like to get it working just because.....

    Oh, the code I get is "0d" in the manual it says something about "SEC" device error or something of the sorts. I googled the code and haven't come up with anyone else having the issue...YET, still looking. MMM Pizza....

    HiViz, do you have ANY ideas?
    -hax0rmort


    MOBO - ASUS ROG Crosshair V Formula-Z
    CPU - AMD FX-9370
    RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
    SSD1 - Samsung 840 EVO 250GB // Boot
    SSD2 - Samsung 840 EVO 250GB // Game
    GPU1 - ASUS Radeon R9 290X
    GPU2 - ASUS Radeon R9 290X
    COOLER - Corsair H100i AIO Liquid Cooler
    PSU - Corsair RM Series 1000W Gold PSU
    AUDIO - Creative Sound Blaster Z
    CASE - NZXT H440 Red/Black
    KEYBOARD - Corsair K95 RGB
    MOUSE - SteelSeries Sensei
    HEADSET - Logitech G430

  9. #9
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Hmm I will have to pull out a AMD system and see if I can find a work around. There have been a few folks with similar issues with other AMD motherboards so it seems not to just be a ASUS thing based on what I have been finding around the web.
    To help us help you - please provide as much information about your system and the problem as possible.

  10. #10
    ROG Guru: Orange Belt Array hax0rmort PC Specs
    hax0rmort PC Specs
    MotherboardAsus Crosshair V Formula-Z
    ProcessorAMD FX-9370
    Memory (part number)AMD Radeon R9 Gamer Series 2400MHz (2x8GB) R9316G2401U2K
    Graphics Card #1Asus AMD R9-290X-4GD5
    Graphics Card #2Asus AMD R9-290X-4GD5
    Sound CardSoundBlaster Z
    Monitor3x Asus 24" 1080p
    Storage #1Samsung 840 EVO 250GB - OS
    Storage #2Samsung 840 EVO 250GB - Game
    CPU CoolerCorsair H100i
    CaseNZXT H440 Red/Black
    Power SupplyCorsair RM1000
    Keyboard Corsair K95 RGB MX-Red
    Mouse SteelSeries Sensei
    Headset Logitech G430
    OS Windows 8.1 Pro x64
    Network RouterAsus RT-AC87U
    hax0rmort's Avatar
    Join Date
    Sep 2011
    Reputation
    34
    Posts
    253

    You're the man, I'ma keep at it too. I tried messing with settings in the boot tab like the interrupts and passthrough settings for OPROM or whatever. not sure what i'm doing so maybe i should stop, lol. I'll keep looking and look forward to anything you can come up with, thank you again.
    -hax0rmort


    MOBO - ASUS ROG Crosshair V Formula-Z
    CPU - AMD FX-9370
    RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
    SSD1 - Samsung 840 EVO 250GB // Boot
    SSD2 - Samsung 840 EVO 250GB // Game
    GPU1 - ASUS Radeon R9 290X
    GPU2 - ASUS Radeon R9 290X
    COOLER - Corsair H100i AIO Liquid Cooler
    PSU - Corsair RM Series 1000W Gold PSU
    AUDIO - Creative Sound Blaster Z
    CASE - NZXT H440 Red/Black
    KEYBOARD - Corsair K95 RGB
    MOUSE - SteelSeries Sensei
    HEADSET - Logitech G430

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •