Results 1 to 4 of 4
  1. #1
    ROG Member Array m0nk3n PC Specs
    m0nk3n PC Specs
    MotherboardASUS Rampage IV Extreme
    ProcessorI7-4930K @ 3.4 GHZ
    Memory (part number)16GB corsair dominator platinum - CMD16GX3M4A1866C9
    Graphics Card #1Radeon R9 380X Strix gaming 4gb 1030mhz
    Sound CardCREATIVE Sound Blaster Z
    MonitorPHILLIPS 32" 60HZ + BenQ 24" 75 HZ + BenQ 75 HZ"
    Storage #1Samsung SSD 256GB
    Storage #2Samsung SSD 256GB
    CPU CoolerCORSAIR H100
    CaseXigmatek Elysium Black Window
    Power SupplyXFX ProSeries Black Edition 1050W PSU
    Keyboard Razer Blackwidow Tournament 2014
    Mouse Steelseries Diablo 3 mouse + Steelseries rival 300 black
    Headset TurtleBeach Z6
    Mouse Pad Roccat Taito + Turtle Beach Traction 4535
    Headset/Speakers Logitech z906
    OS Windows 10 Pro X64
    Network RouterTilgin HG2301
    Accessory #1 Xbox Black Wired Controller
    Accessory #2 iphone charger lol :)

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    23

    My motherboard has slow boot cause of Boot code A2 - IDE detect.

    when i start up my machine it has the boot led motherboard code A2 which is IDE detect. although i disabled SATA in BIOS. and it boots alot faster than before when it had 5+ minutes of getting from pre POST to windows login screen. but when i disabled SATA in bios it went maybe 10 ~15 seconds to boot.
    is this dangerous? (to disable SATA!?)

    can i do anything in device management to get rid of this error code? uninstall or reinstall stuff? cause i want it generally to be on AHCI mode since i dont use raid.

  2. #2
    ROG Member Array m0nk3n PC Specs
    m0nk3n PC Specs
    MotherboardASUS Rampage IV Extreme
    ProcessorI7-4930K @ 3.4 GHZ
    Memory (part number)16GB corsair dominator platinum - CMD16GX3M4A1866C9
    Graphics Card #1Radeon R9 380X Strix gaming 4gb 1030mhz
    Sound CardCREATIVE Sound Blaster Z
    MonitorPHILLIPS 32" 60HZ + BenQ 24" 75 HZ + BenQ 75 HZ"
    Storage #1Samsung SSD 256GB
    Storage #2Samsung SSD 256GB
    CPU CoolerCORSAIR H100
    CaseXigmatek Elysium Black Window
    Power SupplyXFX ProSeries Black Edition 1050W PSU
    Keyboard Razer Blackwidow Tournament 2014
    Mouse Steelseries Diablo 3 mouse + Steelseries rival 300 black
    Headset TurtleBeach Z6
    Mouse Pad Roccat Taito + Turtle Beach Traction 4535
    Headset/Speakers Logitech z906
    OS Windows 10 Pro X64
    Network RouterTilgin HG2301
    Accessory #1 Xbox Black Wired Controller
    Accessory #2 iphone charger lol :)

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    23

    i mean; this is weird. i just reseated some sata cables in different ports and the boot went under 20 seconds and all hard drives and even my blue ray player works.

  3. #3
    ROG Member Array m0nk3n PC Specs
    m0nk3n PC Specs
    MotherboardASUS Rampage IV Extreme
    ProcessorI7-4930K @ 3.4 GHZ
    Memory (part number)16GB corsair dominator platinum - CMD16GX3M4A1866C9
    Graphics Card #1Radeon R9 380X Strix gaming 4gb 1030mhz
    Sound CardCREATIVE Sound Blaster Z
    MonitorPHILLIPS 32" 60HZ + BenQ 24" 75 HZ + BenQ 75 HZ"
    Storage #1Samsung SSD 256GB
    Storage #2Samsung SSD 256GB
    CPU CoolerCORSAIR H100
    CaseXigmatek Elysium Black Window
    Power SupplyXFX ProSeries Black Edition 1050W PSU
    Keyboard Razer Blackwidow Tournament 2014
    Mouse Steelseries Diablo 3 mouse + Steelseries rival 300 black
    Headset TurtleBeach Z6
    Mouse Pad Roccat Taito + Turtle Beach Traction 4535
    Headset/Speakers Logitech z906
    OS Windows 10 Pro X64
    Network RouterTilgin HG2301
    Accessory #1 Xbox Black Wired Controller
    Accessory #2 iphone charger lol :)

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    23

    no point in having fast boot with ssd's :S

  4. #4
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Quote Originally Posted by m0nk3n View Post
    i mean; this is weird. i just reseated some sata cables in different ports and the boot went under 20 seconds and all hard drives and even my blue ray player works.
    A defective or poorly fitted cable will cause the BOOT process to hang as it tries to resolve the hard drive issue.

    Good to hear you are sorted.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •