Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2014

    "Local Area Connection" doesn't have a valid IP configuration

    I have a problem with my network. I have a new Asus Maximus VII Hero and Im getting this error in Network Diagnostics "Local Area Connection" doesnt have a valid IP configuration.
    On my other computers connected with wi-fi internet works fine, but the main computer connected with ethernet cable is having this problem. I tried to call my internet provider and he said that Im not getting the IP adress from modem to motherboard. I reinstalled the drivers but the problem is still there.
    I found a temporary solution here:
    but my internet provider said I should use the option Obtain an IP adress automaticly.
    And with this setting, my internet connection isnt stable and I dont have IPv6 Connection.

    Can somebody help me? Im desperate. Dont now, what else I can do. I tried to find it on internet, but no solution for me. I dont have installed Bonjour DNS Responder Service.
    And sorry for my english, I hope I described it correctly.
    Miniatura de Adjuntos Miniatura de Adjuntos 111521.jpg  

    Last edited by Mirindo; 06-18-2014 at 07:21 AM.

  2. #2
    ROG Guru: Green Belt Array Tokens210 PC Specs
    Tokens210 PC Specs
    MotherboardMaximus VI Formula
    Memory (part number)F3-2400C10D-16GTX Gskill TridentX (8gbx2)
    Graphics Card #1EVGA GTX 550TI 1gb
    Sound CardSupreme FX on board
    Storage #12x Samsung Evo 120gb
    Storage #2WD 1TB
    CPU CoolerSwiftech H320
    CaseCoolermaster HAF 932 Advanced
    Power SupplyCorsair HX850 80+ Platinum
    OS Windows 7 64-bit

    Join Date
    Feb 2014

    First ensure you have the newest correct drivers

    You could try googling the command prompt commands for IP address, something like

    Ipconfig release and renew

    As far as ipv6 I wouldn't worry about unless you need it, I have a formula vi board and enabling ipv6 causes blue screen after blue screen after blue screen for no reason except it says ipv6 tunneling psudeo crashed, disable it and my board runs 100% flawless
    Last edited by Tokens210; 06-18-2014 at 04:04 PM.
    CoolerMaster HAF 932 Advanced/ Maximus VI Formula/ I7-4770K/Swiftech H320/ Corsair HX850/ G.Skill Trident X (2x8) 16gb 2400MHz/ 2x 840 EVO 120gb(Raid 0)/ WD 1TB HDD (Backup/Storage)/ EVGA GTX 1gb 560 TI/ Asus 12x bluray combo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts