Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    2

    GX900 not detected by the software

    Hello everybody
    I've just bought an Asus ROG GX900, which is great.
    But when i launch the software "Asus ROG Gaming Mouse GX900", he tells me that he didn't see any mouse...
    I've tried to disconnect and reconnect the mouse on every usb port i've got
    Nothing change.
    I've tried to unninstal and install again the software but nothing change either :/

    So if someone has a tip or the solution, i'll be gratefull.

    Thanks

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    358
    Posts
    25,742

    Please list the hardware, motherboard and so on.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    16

    isnt that mouse yet under waranty? if yes, then ask that to your seller.

  4. #4
    New ROGer Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    2

    Quote Originally Posted by HiVizMan View Post
    Please list the hardware, motherboard and so on.
    Asus N56Vz

    She is working well, except that the software didn't recognize her.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •