Page 18 of 18 FirstFirst ... 8 16 17 18
Results 171 to 174 of 174
  1. #171
    ROG Member Array Stormwin PC Specs
    Stormwin PC Specs
    Laptop (Model)grand tour: Cooler Master - Storm striker blanc
    Motherboardz87 deluxe/dual
    ProcessorI7 4770k
    Graphics Card #1Asus GTX780TI-DC2OC-3GD5
    Sound CardRealtek® Realtek ALC1150 High Definition Audio CODEC
    MonitorAsus TFT 24'' VK246H
    Storage #1Samsung SSD 850 PRO 256GB
    Storage #2WDC WD60EZRX-00MVLB1 6001.1 GB
    CPU CoolerCorsair wartercooling H75
    Power SupplyENERMAX 1350 watts atx silencieuse
    Keyboard Logitech G510S
    Mouse Logitech G700S
    Headset/Speakers LOGITECH Z-5500 DIGITAL - 5.1 CERTIFIE THX
    OS Windows 7 64 bits Ultimate
    Network Routerlivebox play

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    Exclamation


  2. #172
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    2

    Unhappy Having the same errors

    Hey guys,

    I know this thread is really old but I am having the same issues which is causing my PC to reboot randomly. I have the latest BIOS, and all the drivers installed but I still get the Event 219 error on Event Viewer which seems to be causing random reboots.

    Is there any fix for this? I have tried all the fixes mentioned in this thread but none of them work.

    Thanks

  3. #173
    ROG Guru: Orange Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    296

    Did anyone install the Asus Probe in download folder and see if that fix the problem.

  4. #174
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    42

    Anyone ever solve this?

    I still have:
    This same eror on Bootup:
    The driver \Driver\WudfRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&0.

    Then I have the AIsuite3 error

    Server execution failed, ProgID: "aaHM.acpiHmData2"

    Only started with Windows 10
    System:
    Asus Rampage V Extreme X99 / 5930k
    Crucial Ballistix 32GB ram

    I get Asus is not fixing AISuite for Windows 10 which makes no sense as it should be an easy fix. However, I keep getting randomn freezes and bootups and it seems directed to the Rampage

Page 18 of 18 FirstFirst ... 8 16 17 18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •