Page 3 of 18 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 173
  1. #21
    ROG Enthusiast Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    30

    Quote Originally Posted by Sparax View Post
    Hi guys

    Ok before installing the ASUS Probe II Sense Driver 1.0.1.0 (2014/07/01) i was getting the ACPI Event ID 13 & 15 error at every reboot after installing it they do still occur but far less frequently i might get it once every 5-6 reboots.

    The Kernel-PnP Event ID 219 error still persists on every reboot
    yes its not every boot, seems from my experience to be worse the longer the time period between shutdown and boot (like shutdown in the evening and boot in the morning always triggers an error)

    the The Kernel-PnP Event ID 219 error is because you have windows fast startup switched on, fast startup just doesn't work properly because of the AMDA00 errors
    Last edited by antisect; 07-03-2014 at 11:35 AM.

  2. #22
    ROG Guru: White Belt Array Sparax PC Specs
    Sparax PC Specs
    MotherboardAsus Maximus Hero VII
    ProcessorIntel Core i7 4790K
    Memory (part number)16GB Corsair Vengeance Pro 2400 MHz (CMY16GX3M2A2400C11R)
    Graphics Card #1Nvidia GTX 560Ti
    MonitorSamsung S24C450
    Storage #1120GB Corsair Force 3 SSD
    Storage #22TB Western Digital Caviar Black
    CPU CoolerCorsair H100i
    CaseSilverstone TJ09
    Power SupplyCooler Master 850W
    Keyboard Qpad MK-80
    Mouse Razer Deathadder 2013
    OS Windows 7
    Sparax's Avatar
    Join Date
    Jun 2014
    Reputation
    13
    Posts
    95

    Quote Originally Posted by antisect View Post
    the The Kernel-PnP Event ID 219 error is because you have windows fast startup switched on, fast startup just doesn't work properly because of the AMDA00 errors
    Sorry mate but I don't have Windows fast startup switched on thats a Windows 8 feature I'm using Windows 7 SP1

  3. #23
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    3

    I am seeing the exact same errors coming up in my system logs too. All the drivers are up to date as per the website.

    I just put my 4790k + Asus Maximus VII Hero system together last night.

  4. #24
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    12

    i am sick of this as well

    Multiple ACPI Errors i get it all the time i am on win8
    there are no FIX for it i a joke i never had so many probables ...
    i wish i never change motherboard

  5. #25
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    12

    i feel like i been ripped off with this motherboard

  6. #26
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    12

    Quote Originally Posted by Sparax View Post
    Hi guys

    Ok before installing the ASUS Probe II Sense Driver 1.0.1.0 (2014/07/01) i was getting the ACPI Event ID 13 & 15 error at every reboot after installing it they do still occur but far less frequently i might get it once every 5-6 reboots.

    The Kernel-PnP Event ID 219 error still persists on every reboot
    i get all the same error i want a fix asus, and what is you driver and ATI or Nvidea

  7. #27
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Hello

    Please contact local ASUS support for your location regarding this issue. If this is indeed an ASUS driver issue it is not something that can be solved here at the forum. Thank you.

  8. #28
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    12

    could it be gpu because i am on ati 7970
    i send my montherborad back to scan and they used nvidia they said motherboard was fine

    what is every else gpu card

  9. #29
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    3

    I am using a Nvidia based GPU. GTX 780.

    Quote Originally Posted by pcngr View Post
    could it be gpu because i am on ati 7970
    i send my montherborad back to scan and they used nvidia they said motherboard was fine

    what is every else gpu card

  10. #30
    ROG Enthusiast Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    30

    i'm on nvidia too, dont think its got anything to do with the errors.
    the first 2 errors from the first post on the thread, as far a can tell are from the fan controllers in the uefi.

    these two:

    ACPI Event ID 13
    : The embedded controller (EC) did not respond within the specified timeout period. This may indicate that there is an error in the EC hardware or firmware or that the BIOS is accessing the EC incorrectly. You should check with your computer manufacturer for an upgraded BIOS. In some situations, this error may cause the computer to function incorrectly.

    ACPI Event ID 15
    : The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS.

Page 3 of 18 FirstFirst 1 2 3 4 5 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •