Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Jun 2014

    Windows not working

    Asus ROG Hero VII
    Intel i7 4790K @ 4Ghz
    Asus GTX 780
    Corsair RM750
    NZXT H440 Black
    16GB G.Skill
    Kingston SSD 120GB SSDNOW 300
    Seagate Barracuda 2TB
    Asus external DVD-RW Reader


    I am having some problems with installing Windows 7 ultimate 64bit on my newly-built rig.
    When i start up the rig, the Asus Rog logo comes up, and then it proceeds into BIOS, as it should. From here, everything seems fine. Until i try to install the OS. I have the correct Windows.iso file on my laptop, and i have both burnt it to an disc and copied it into a USb drive, but nothing seems to work. I even tried (in desperation) to use my old harddrive with Windows XP, but as soon as it started to boot, i got bluescreen and it shut down.

    I have been stuck with this problem in about 48 hours now with constantly testing new combinations refering to quick boot, SCM values, interrupt 19 capture, enabling and disabling the harddrives for UEFI prioriting...
    Short to say, i have been testing my as of with every settings possible for 48 hours without managing to boot up windows.
    I have been checking both the ASUS forums and other third party forums for different solutions, but havent found anyone that has a solution that works. I would highly appreciate any tips or solution that you awesome guys at the ASUS community could give me. I am a long lasting Asus fan and have had none problems with my earlier products.

    Thanks in advice, and forgive my bad english.

  2. #2
    ROG Guru: Green Belt Array billyray520 PC Specs
    billyray520 PC Specs
    Laptop (Model)G73JH-A1, G73Sw
    MotherboardMaximus V Extreme, H97M-Plus
    ProcessorIntel Core I7 3770K, Core I5 4690s
    Memory (part number)32 GB Corsair Vengeance DDR3 (MVE)
    Graphics Card #1Sapphire HD 7970 Dual X OC (MVE)
    Graphics Card #2Intel HD Graphics 4600
    MonitorAsus ProArt PA248 (MVE)
    Storage #1OCZ Vertex 4 2.5" 256 GB SSD (MVE)
    Storage #2Seagate 1 TB 7200 SATA III 6.0 GB/s (MVE)
    CPU CoolerCorsair H80i Liquid Cooler (MVE)
    CaseCooler Master HAF-X tower on wheels (MVE)
    Power SupplyThermaltake Toughpower Grand 1200W (MVE)
    Keyboard Logitech G110 Black LED (MVE)
    Mouse Asus ROG MOBKUL Gaming (MVE)
    OS Windows 7 Professional / Ubuntu 12.04 (MVE)
    Network RouterMotorola Surfboard SBG6580
    billyray520's Avatar
    Join Date
    Sep 2012

    Welcome jovel! So what you are saying is that neither the CD nor the USB can boot? Have you tried any other booting KNOWN CD's to establish that your computer can boot anything at all? Or try and boot your CD/USB on another 64 bit machine to see if it does in fact work?
    Last edited by billyray520; 06-30-2014 at 12:08 PM.
    Asus Maximus V Extreme BIOS 1903, see specs above avatar.

    Asus G73 jh A1 laptop, BIOS 213, vBIOS OD2, 8 GB Ram, 240 GB Intel SSD, 180 GB Intel SSD. Win 7 Pro. Purchased new from in May 2010.
    (both have 1920X1080 hd screens, mine above, hers below )
    Asus G73 Sw XR1 laptop 8 GB Ram, 160 GB Intel SSD, 80 GB Intel SSD. Purchased used >Ebay 1/10/13, Did clean install of Windows 7

  3. #3
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011

    Please use Microsoft USB tool to create a OS usb drive. You can not just burn the ISO to the disc.
    To help us help you - please provide as much information about your system and the problem as possible.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts