Results 1 to 10 of 12

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    11

    Is this just another RMA New Build?

    Hi all,
    I hoped we wouldn't meat like this Here I am though, and there you are, I hope better than me right at this moment at least with your PC?
    I will try to do this with the most pertinent info, as to weather or not I should RMA this Motherboard or maybe CPU or not? Always best to try and get the allusive second option. And just make sure that I have not missed any possible solution to not have to go through the RMA tear down and wait game.

    OK the Meat and Potatoes of my problem is, (this is a New Build in case you missed in subject line,) Booting from cold boot or warm, the system BIOS I assume, (<--Don't go there , the system stops at the enter BIOS Delete, F2, and just hangs there, no response. No input is excepted. My response is to press the ole reset and cross my fingers, sometimes it boots through to OS and sometimes it repeats. I also get the updating iRoG, and it says completed updating and starts but sometimes it go's into a loop and repeats up to 5 times so far, and then catches and boots to OS. I really love the features of this motherboard and hate to give it up for something or someone else's brand.

    Benched and had no issues arise at time, although the PCB box was a little high to my liking, I don't know why I don't by a good anti- static mat? What else have I done besides press a button? Rechecked every connection inside and out I hope? 4pin, 8pin, 24pin, Mollie, even though I have but one video card, checked drives and cables, ran with just OS drive checked without ram (Q-Code 55), one stick in all slots, ran mem tests, flashed BIOS to 2101, I know DRAM is in A1,B1 at the moment but really I noticed difference in performance with them in A2,B2 I normally run in the A1,B1 on most builds. Status Code, oops Q-Code shows (AA with OS running) and (00 when the BIOS stops during cold or warm boots.)

    Ah yes and change video card to a lighter one to check if maybe there was an issue there, that card was an Asus HD7770 and same situation. Tried another PSU of the 850W variety. Did I miss anything, Fans, CPU fan Check, works H100i on CPU header, tried different DRAM DDR3 1600 PC3-12800 4Gx2.

    Oh and before SPECS, System won't overclock at all and won't do even one full pass of a Stress test, PRIME95.

    FX-9590, Crosshair V Formula-Z, RGS 16GB (2 x 8GB) DDR3 2133 (PC3 17000), 840 Pro Series 128GB SSD, Seagate Hybrid Drive SSHD 2TB, ASUS R9290X 4G5D, Lite-On DVD, LEPA G Series 1600 PSU, all wrap in a Corsair Vengeance Series C70 Gunmetal Black Steel ATX. Windows 8.1

    I did have one instance of voltage drop on CPU warning and no instability at the time but nothing since.
    Well if I missed something let me know please, be genital I don't get out much since I have ham head in a PC case most days and nights. Make the Pain go away! It puts the lotion on it's skin!
    Thanks for any help and now for a few pics. Click image for larger version. 

Name:	140630152602.jpg 
Views:	2 
Size:	153.0 KB 
ID:	38334Click image for larger version. 

Name:	140630152705.jpg 
Views:	1 
Size:	125.1 KB 
ID:	38335Click image for larger version. 

Name:	140630153415.jpg 
Views:	0 
Size:	132.2 KB 
ID:	38336Click image for larger version. 

Name:	140630153519.jpg 
Views:	0 
Size:	158.3 KB 
ID:	38337

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •