Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    12

    R4G strange overclocking Failed F1

    Hi all,

    Once every few days I get a boot message "overclocking failed press F1" - I go to the bios press f10 saving the settings as they were and boot normally, no problem at all. I don't change a thing. Then i work all day no problem at all and then after a couple of days I have the error again.

    I have a small portable 3D workstation with -
    rampage iv gene with 3930k, 32gb ram crucial 1600 mhz 1.5v -two gtx 680 no SLI , a few SSDs etc. H100i corsair
    My machine is offset overclock x42 and goes from 0.85v to 1.36v (can't lower it more becasue of vdroop ) temp 33 c on idle 65 full load - passed 5 hours P95 a couple of times.

    Anyhow the machine is quite stable I had a crash per week of rendering 24/7. I have the impression that it is vdroop related after the workload finished, it crashed on idle (And in the middle of the night so not sure what was going on that time) . But no other problems so far. ( I have this build for a couple of months). The vdroop crash is very difficult to detect and it happens only when I render for 20+ hours and then goes to idle. It is OK if I go for a lunch break and close all the programs for 30 minutes.

    Any suggestions ? I want to have the machine at 42 multiplier and with offset because I have quite a lot of similar rendering workstations and don't like consuming loads of power for environmental reasons. Do you think that this is related to vdroop I am quite happy with the voltage settings and temps so far so I was wandering if i should just let it be ... but on the other hand you want your machines to be perfect ! And it doesn't look good having to go to the bios to start the machine ...

    Thanks in advance.
    Asus Rampage Gene IV - 3960x 4.2 Ghz - EVGA GTX 680 4GB FTW - Quadro 4000- 16GB 4x4 corsair Vengeance 1600mhz - SSD Samsung pro 256gb - 3TB barracuda - 1000w Silverstone Strider - H100i cooling on a Black Aerocool Dead Silence case. Windows 8.1 pro

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •