Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: MEI drivers

  1. #1
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    2

    MEI drivers

    I keep getting the warning message (Ensure to install MEI driver before using ASUS 5-Way Optimization).

    So I continue to the ASUS web site (http://www.asus.com/Motherboards/MAX...Desk_Download/)
    click on the chipset tab and have download and tried to install every one of the available drivers listed with no success, and yes I do
    own the motherboard listed from the above link asus z87 maximus vi formula thats (M6F) for short.

    The installation(s) show the error (This computer does not meet the minimum requirements for installing the software.

    "Please Help"

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    352
    Posts
    25,742

    Did not know that you could do te 5 Way optimisation on the M6F board. Will find out for you about this one.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    2

    MEI drivers

    That would be great, having ensure you install mei drivers before using 5 way optimization coming up at start up is getting rather annoying, all the drivers I installed were from the M6F asus web site except the ROG front base panel which was from the asus web site front base panel support drivers etc.

  4. #4
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Hello

    5 Way Optimization is for the Z97 boards not Z87. Try installing the proper AI Suite that contains 4 Way Optimization.

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    352
    Posts
    25,742

    Cheers Praz as I thought.
    To help us help you - please provide as much information about your system and the problem as possible.

  6. #6
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    6

    I'm also getting the same error, I got the Maximus Hero, downloaded Version 1.00.56 under the utilities here. So I know I got the right one, how can I fix this? I did noticed the downloads are identical, is that right? I don't know what any of this stuff does, just got my new system a few days ago. Only reason I installed this AI Suite thing was to get rid of the ATKEX_cmd.exe error at start up, had to close the error box 4 times.

  7. #7
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Quote Originally Posted by MeatEtr View Post
    I'm also getting the same error, I got the Maximus Hero, downloaded Version 1.00.56 under the utilities here. So I know I got the right one, how can I fix this? I did noticed the downloads are identical, is that right? I don't know what any of this stuff does, just got my new system a few days ago. Only reason I installed this AI Suite thing was to get rid of the ATKEX_cmd.exe error at start up, had to close the error box 4 times.
    Hello

    As far as I know ATKEX_cmd.exe is related to Realtek audio drivers.

  8. #8
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Praz View Post
    Hello

    As far as I know ATKEX_cmd.exe is related to Realtek audio drivers.
    Ok but installing the AI Suite did indeed fix that error. That was recommended somewhere in these forums. Anyhoo, out with one error and now in with this (Ensure to install MEI driver before using ASUS 5-Way Optimization) box at startup.

  9. #9
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    6

    Ok well I figured it out. Found the MEI driver I needed here under chipset, third one down.

  10. #10
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    352
    Posts
    25,742

    Thank you for posting back with the fix that worked for you.
    To help us help you - please provide as much information about your system and the problem as possible.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •